Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 1 of 6
Can’t login to admin after installation! Please help! 
 
mattwilbanks
Jr. Member
 
Total Posts:  12
Joined:  2008-10-05
 

Okay I installed magento to my hostgator.com server. Everything seems to have went fine.

I try to login to the admin/backend and after entering my information, it just returns me back to the login screen with no errors.

http://www.fightsites.tv/magento/index.php/admin

That is the admin url. The funny thing is, it will not let me login when I use my internet explorer. I tried firefox and I logged in fine.

I use a brand new gateway pc with windows vista 64-bit version. I can’t figure out why it will not let me login using explorer.

I’m entering the right login info then it takes me to: http://www.fightsites.tv/magento/index.php/admin?ft

I’ve seen this topic all over the forums for other people, but not the same situation exactly as I have here.

Can anyone pelase shed some light on this?

Thank you.

 
Magento Community Magento Community
Magento Community
Magento Community
 
tweekz
Jr. Member
 
Total Posts:  1
Joined:  2008-10-06
 

i have this same issue every time as well, i have to click the link that says ‘forgot password’ then click on ‘back to login’ then i can login fine.. who knows why..

 
Magento Community Magento Community
Magento Community
Magento Community
 
mattwilbanks
Jr. Member
 
Total Posts:  12
Joined:  2008-10-05
 

Unfortunatly tweekz, that method doesn’t work for me neither. I am trying to get rid of oscommerce and move over to magento, but this problem is standing in the way.

Can someone please help me out with this issue? It doesn’t make sense why I would be able to login with firefox, but not internet explorer which is what I primarily use.

Anyone?

 
Magento Community Magento Community
Magento Community
Magento Community
 
JLHC
Mentor
 
Avatar
Total Posts:  1287
Joined:  2008-05-09
Tampa, FL
 

What version of IE are you using?
You may also want to consider updating your IE’s flash.

 
Magento Community Magento Community
Magento Community
Magento Community
 
mattwilbanks
Jr. Member
 
Total Posts:  12
Joined:  2008-10-05
 

I’m using the latest version of IE 7. I also upgraded to IE 8 beta and it was terrible so I returned back to IE 7. I’m using Windows vista 64-bit system. Brand new gateway I bought recently.

Everything I have should be up todate.

Can you offer any help?

Thank you!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
mattwilbanks
Jr. Member
 
Total Posts:  12
Joined:  2008-10-05
 

What do you have to do to get help and answers from here??

 
Magento Community Magento Community
Magento Community
Magento Community
 
Egil Aslagsen
Jr. Member
 
Total Posts:  7
Joined:  2008-05-20
 

Hello mattwilbanks

Can you tell me a little bit about the system you are running Magento on and what version ?

Going to your admin login-page, using IE7, it also gives me an error (status text at the bottom right) which states;

Line39
Char
18
Error
'varienForm' is undefined
Code
0
URL
http://www.fightsites.tv/magento/index.php/admin

I would suspect, according to this error message, that the login form on the page is broken, and thus will not log you on.

(related to the following code on the admin login page);

<script type="text/javascript">
   var 
loginForm = new varienForm('loginForm');
</script>
 
Magento Community Magento Community
Magento Community
Magento Community
 
groupthing
Member
 
Total Posts:  40
Joined:  2007-12-24
 

i had the same problem with a fresh install of 1.1.6. works in firefox but not in chrome.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Baschti
Sr. Member
 
Total Posts:  117
Joined:  2008-07-15
Germany
 

same problem .. any solution in this case?

 
Magento Community Magento Community
Magento Community
Magento Community
 
chrischip
Jr. Member
 
Total Posts:  5
Joined:  2008-10-31
 

I’ve got the same problem. Cannot login with IE 6.0 and Chrome 0.3.  Login works in Firefox 3.0.3. My Magento installation is 1.1.6. I suspect it is encoding problem on the text field as I am using Chinese windows. If the online store cannot support IE than it is useless. Please help.

 
Magento Community Magento Community
Magento Community
Magento Community
 
chrischip
Jr. Member
 
Total Posts:  5
Joined:  2008-10-31
 

I find out what happened. My server time is incorrect and actually behind the time of my client. The invalidates session cookie in IE and Chrome. For some reason Firefox allows this. As soon as I corrected the system time on my Apache server time it works.

 
Magento Community Magento Community
Magento Community
Magento Community
 
davidlef
Jr. Member
 
Total Posts:  8
Joined:  2008-07-19
 

I’m having the same issue on a new install of 1.1.7. Checked my server time and adjusted that, to no avail. Tried a different browser, FireFox & Safari, no avail. Switched to Windows Vista IE7, no avail.

 
Magento Community Magento Community
Magento Community
Magento Community
 
davidlef
Jr. Member
 
Total Posts:  8
Joined:  2008-07-19
 

OK but what about all the other browsers? FF didn’t work either Mac or Windows.

 
Magento Community Magento Community
Magento Community
Magento Community
 
davidlef
Jr. Member
 
Total Posts:  8
Joined:  2008-07-19
 

Pretty tough to use software when you can’t even log in. The installation was a breeze but even if I add another user into the db it won’t work that way either.

Maybe I should reinstall it?

 
Magento Community Magento Community
Magento Community
Magento Community
 
mattwilbanks
Jr. Member
 
Total Posts:  12
Joined:  2008-10-05
 

i have given up on this issue. its been several weeks and magento has yet to solve this issue for me and obviously everyone else. magento is great but the lack of support does not compare to oscommerce community.

 
Magento Community Magento Community
Magento Community
Magento Community
 
davidlef
Jr. Member
 
Total Posts:  8
Joined:  2008-07-19
 

I don’t see how anyone could use Magento for an actual production site without signing up for their support. These forums are nice but you can’t base a business on support only through these forums. I understand Varien has a business model much like ink jet printer companies so I can’t really complain.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 1 of 6