Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

SSL configuration question
 
beazleybub
Jr. Member
 
Avatar
Total Posts:  28
Joined:  2007-08-31
 

In the admin what should I put in the “secure” config fields?

HTTPS (SSL)
Host (should this say “https://www.mysite.com” ) Or ( domainname.com )?
Port ( 80 ) Or ( 443 )?
Base url ( what should go here )?

I do have a SSL certificate installed for my domain and I host with godaddy

Any help is appreciated.  grin

 
Magento Community Magento Community
Magento Community
Magento Community
 
Holon
Jr. Member
 
Total Posts:  3
Joined:  2007-09-03
 

Hi,
I suppose that I have the same problem.
I’m on Win2003 server all option are ok, but SSL on 443 port is not activate.
When I select continue on install page, after a very long time the connectin is reinitialized

I suppose that SSL is the problem…

 
Magento Community Magento Community
Magento Community
Magento Community
 
beazleybub
Jr. Member
 
Avatar
Total Posts:  28
Joined:  2007-08-31
 

Holon,

My solution was to leave the base url field as is and my ssl works fine.

example:

Protocol HTTPS (SSL)
Host yoursite.com
Port 443
Base url {{base_path}}

If you are hosting magento on your own server and you want to use ssl you will have to buy a ssl certificate from someone like godaddy.
They sell ssl certificates for as little as $14.95 a year.

Otherwise if you are just using magento as it develops on a test server all you need to do is leave the ssl settings alone and magento will operate normally but without encryption.

Hope this helps.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top