Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

We detected that your JavaScript seem to be disabled. You must have JavaScript enabled in your browser to utilize the functionality of this website. 
 
Flebotomy
Jr. Member
 
Total Posts:  4
Joined:  2010-06-10
 

I am in the process of optimizing one of my client\’s websites and cannot find this anywhere. I have gone through every page in the directory. I have scoured the database, but I still cannot locate this line of code:

<div class=\"noscript-inner\">
<p><strong>We detected that your JavaScript seem to be disabled.</strong></p>
<p>You must have JavaScript enabled in your browser to utilize the functionality of this website.</p>
</div>

Searching through Google I see that this code pops up on almost all Magento sites…

When I view source on the homepage I can see it clearly being populated into the body section. Where can I edit/remove this???

Thanks in advance for any assistance.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Systeko
Member
 
Total Posts:  38
Joined:  2009-04-12
 

Just disable it in the admin panel or Edit a file that included this (try to copy and search on your locale computer with a such program as Total Commander).
I’m sure you’re do it.
Let’s me now if your still have the problem.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Flebotomy
Jr. Member
 
Total Posts:  4
Joined:  2010-06-10
 

Hi Systeko,

Where in the admin panel can I disable this? Also, I did a search and got no results.

Thanks again.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Systeko
Member
 
Total Posts:  38
Joined:  2009-04-12
 

System -> Configuration -> Browser Capabilities Detection - >
Redirect to CMS-page if cookies are disabled - No
Show notice if JavaScipt is disabled - No
Enjoy!

P.S. I have a question in the topic if your can find out an answer on it I’ll appreciate.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Flebotomy
Jr. Member
 
Total Posts:  4
Joined:  2010-06-10
 

Systeko - you are the man!!!

Thank you very much for your help, it\’s greatly appreciated!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top