Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

adding images to product items
 
julesdist
Jr. Member
 
Total Posts:  4
Joined:  2010-04-07
 

I have spent hours reading the threads on this to no avail.  When I upload an image to a single product while setting up that product it says no image and the box where the preview image goes just shows a red X.  I have also tried to import images using all the magic from the threads and I end up with the same thing.  With most of my Magento issues these things turn out to be something stupid once I find the answer....but I just can\’t seem to find this stupid answer.  I have work with the naming issue with the / before the name and I have played with JPEG,TIF, GIF, and BITMAP files...none of which do anything different.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Grut
Sr. Member
 
Total Posts:  164
Joined:  2009-12-03
Ukraine
 

Maybe

chmod -R 0777 ...\media\catalog\product\

 
Magento Community Magento Community
Magento Community
Magento Community
 
julesdist
Jr. Member
 
Total Posts:  4
Joined:  2010-04-07
 

I’m sorry but I have no idea what that post means!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Grut
Sr. Member
 
Total Posts:  164
Joined:  2009-12-03
Ukraine
 

This command allows you to assign read/write permissions to the folder “..\media\catalog\product\” - place where images are stored.

You should run this command in to your server’s console. Or with some ftp manager…

 
Magento Community Magento Community
Magento Community
Magento Community
 
julesdist
Jr. Member
 
Total Posts:  4
Joined:  2010-04-07
 

OK, I went into my ftp place and checked properties on that folder and it shows full read / write / execute permissions.  Is there something beyond that?  Also, I am looking into that MagneticOne software to see if that will cure my ills.

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
julesdist
Jr. Member
 
Total Posts:  4
Joined:  2010-04-07
 

Responses aren’t coming very quickly so I will summarize what is not happening!  I have installed the MagneticOne Store management software for Magento and pictures still will not load even through its very simple function.  I have checked permissions as best as Godaddy does and everything is fully enabled for the Media folder.  Now using MagneticOne at least it indicates that an image is there but no image will display - just a red “X”.  I have asked Godaddy if this is a problem on their end and have not heard back yet.

Does anyone have any ideas?  This will kill my site if I can’t resolve the problem.

Thanks!!!!

Jim

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top