Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Fehlermeldung nach update auf 1.4
 
Expedit
Jr. Member
 
Total Posts:  30
Joined:  2008-09-05
Kaiserslautern
 

Hallo,

ich erhalte folgende Fehlermeldung nach update von 1.3.2 auf 1.4

a:5:{i:0;s:122:"Warning: Invalid argument supplied for foreach() in /usr/www/users/magento/magento/lib/Zend/XmlRpc/Client.php on line 335";i:1;s:1319:"#0 /usr/www/users/magento/magento/lib/Zend/XmlRpc/Client.php(335): mageCoreErrorHandler(2, ‘Invalid argumen...’, ‘/usr/www/users/...’, 335, Array)
#1 /usr/www/users/magento/magento/app/code/local/Afa/Observer.php(37): Zend_XmlRpc_Client->call(’get_cookie’, Array)
#2 /usr/www/users/magento/magento/app/code/local/Afa/Observer.php(56): Afa_Observer->affiliate_call(’get_cookie’, Array)
#3 /usr/www/users/magento/magento/app/code/core/Mage/Core/Model/App.php(1207): Afa_Observer->set_affiliate_cookie(Object(Varien_Event_Observer))
#4 /usr/www/users/magento/magento/app/Mage.php(416): Mage_Core_Model_App->dispatchEvent(’controller_fron...’, Array)
#5 /usr/www/users/magento/magento/app/code/core/Mage/Core/Controller/Varien/Front.php(128): Mage::dispatchEvent(’controller_fron...’, Array)
#6 /usr/www/users/magento/magento/app/code/core/Mage/Core/Model/App.php(669): Mage_Core_Controller_Varien_Front->init()
#7 /usr/www/users/magento/magento/app/code/core/Mage/Core/Model/App.php(1011): Mage_Core_Model_App->_initFrontController()
#8 /usr/www/users/magento/magento/app/code/core/Mage/Core/Model/App.php(304): Mage_Core_Model_App->getFrontController()
#9 /usr/www/users/magento/magento/app/Mage.php(596): Mage_Core_Model_App->run(Array)
#10 /usr/www/users/magento/magento/index.php(78): Mage::run(’’, ‘store’)
#11 {main}”;s:3:"url”;s:9:"/magento/”;s:11:"script_name”;s:18:"/magento/index.php”;s:4:"skin”;s:7:"default";}

alles googlen und foren durchsuchen hat bis jetzt nichts gebracht. Ich hoffe mir kann jemand helfen.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top