Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Upgrading 1.1.6 looks OK, but still in 1.1.5
 
faloco
Member
 
Total Posts:  32
Joined:  2008-06-24
 

Hi!
I installed Magento 1.1.5 with ssh, but when I try to upgrade, it looks like everything was correct. AFter refreshing, it is still in 1.1.5 and nothing happened.
The messages of download manager:

install ok: channel://connect.magentocommerce.com/core/Lib_LinLibertineFont-1.1.1
install ok: channel://pear.php.net/Archive_Tar-1.3.2
install ok: channel://pear.php.net/Structures_Graph-1.0.2
install ok: channel://pear.php.net/Console_Getopt-1.2.3
install ok: channel://pear.php.net/PEAR-1.7.2
install ok: channel://connect.magentocommerce.com/core/Mage_Pear_Helpers-1.0.18800
install ok: channel://connect.magentocommerce.com/core/Lib_Google_Checkout-1.1.1
install ok: channel://connect.magentocommerce.com/core/Lib_Js_Calendar-1.0.18800
install ok: channel://connect.magentocommerce.com/core/Lib_Js_Prototype-1.1.2
install ok: channel://connect.magentocommerce.com/core/Lib_Js_Ext-1.0.18800
install ok: channel://connect.magentocommerce.com/core/Lib_ZF_Locale-1.1.1
install ok: channel://connect.magentocommerce.com/core/Mage_Downloader-1.1.1
install ok: channel://connect.magentocommerce.com/core/Lib_Js_Mage-1.1.2
install ok: channel://connect.magentocommerce.com/core/Lib_ZF-1.1.1
install ok: channel://connect.magentocommerce.com/core/Lib_Varien-1.1.2
install ok: channel://connect.magentocommerce.com/core/Mage_Core_Modules-1.1.6
install ok: channel://connect.magentocommerce.com/core/Mage_Core_Adminhtml-1.1.6
install ok: channel://connect.magentocommerce.com/core/Interface_Frontend_Default-1.1.3
install ok: channel://connect.magentocommerce.com/core/Interface_Install_Default-1.1.2
install ok: channel://connect.magentocommerce.com/core/Interface_Adminhtml_Default-1.1.4
install ok: channel://connect.magentocommerce.com/core/Mage_All_Latest-1.1.6

I tried to use Magento with ssh (http://www.magentocommerce.com/wiki/groups/227/upgrading_magento_via_ssh) but get errors like:

Failed loading /usr/local/IonCube/ioncube_loader_lin_5.2.so:  /usr/local/IonCube/ioncube_loader_lin_5.2.so: cannot open shared object file: No such file or directory
Failed loading /usr/local/IonCube/ioncube_loader_lin_5.2.so:  /usr/local/IonCube/ioncube_loader_lin_5.2.so: cannot open shared object file: No such file or directory

Some help? I can’t upgrade at all!

 
Magento Community Magento Community
Magento Community
Magento Community
 
faloco
Member
 
Total Posts:  32
Joined:  2008-06-24
 

I finally solved that. I had a problem. Although Instalation was ok, I had an error copying because of the permissions. Mage and Zend should be 777 and not 755.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top