Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento 1.4 Inkompatibilität
 
shoakeyi
Member
 
Avatar
Total Posts:  37
Joined:  2010-05-13
 

Hallo liebe Community,

ich habe mich jetzt als Shop-Entwicklungsumgebung für Magento entschieden und bin soweit recht begeistert von den Möglichkeiten.
Habe mir auch schon Video2Brain-Tutorial gekauft und dieses komplett durch und noch andere schriftliche Anleitungen besorgt, um gut in die Sache einsteigen zu können. Einen Monat lang befasse ich mich nun relativ viel mit dem Magento.

Im V2B-Tutorial wird Magento 1.3 verwendet und dort wird Market Ready Germany und das Blank Interface empfohlen, um für deutsche Shops gute Startbedingungen zu haben.

Ich habe mir aber die neueste Version 1.4.0.1 ausgesucht und habe jetzt das Gefühl, dass es keine 100% kompatiblen Extensions gibt, die mit dieser Version funktionieren. Die Market Ready Germany Extension ist für Version 1.3 ausgezeichnet und ich konnte sie gar nicht ordentlich zum Laufen bringen. Habe dann die TechDivision gewählt und denke, die passt etwas besser, aber vielleicht nicht komplett.
Das Blank Interface hat aber gar nicht richtig funktioniert. Habe daraufhin das ähnlich Blank Theme (Interface_Frontend_Default_Blank ) genommen, dass in Version 1.4 vorliegt, aber auch hier habe ich Schwierigkeiten.

Funktioniert die neueste Version von Magento eigentlich schon richtig? Sollte man lieber die letzte 1.3 nehmen?

Insgesamt kommt mir alles noch ein bisschen seltsam vor, habe Probleme das ganze Layout flächengreifend im Shop umzuändern. Die Callouts sind manchmal da, manchmal weg, obwohl ich sie sowohl über die Catalog.xml, als auch über CMS-Gestaltung ausgeblendet habe.

Außerdem finde ich nirgends eine Übersicht über im Core vorhandene Blocks. Woher weiss man denn, was es für Möglichkeiten gibt?

Hoffe, mir kann bei meinen vielfältigen Fragen jemand zur Seite stehen.

Bis dann
shoakeyi

 
Magento Community Magento Community
Magento Community
Magento Community
 
tobi2185
Jr. Member
 
Total Posts:  8
Joined:  2010-05-09
 

Hallo,

ich habe gerade unter http://www.blaudruckstoffe.de einen Shop mit der 1.4.0.1 und der Techdivision German Extension aufgesetzt und finde dies super ! Ich hatte bisher keine Probleme (die ich nicht hätte lösen können). Dazu muss man sagen, dass ich das ganze nur nebenberuflich für meine Mutter organisiert habe uns sonst kaum php xml und co beherrsche.

Viele Grüße.
Wenn du Fragen hast, kannst du dich gerne an mich wenden.
tobias

 
Magento Community Magento Community
Magento Community
Magento Community
 
drgellner
Jr. Member
 
Total Posts:  6
Joined:  2010-08-07
 

Mir geht’s so ähnlich. Wir testen Magento. Wir haben es jetzt mehrfach installiert - immer neue Fehler. Mal geht der Pear-Installer nicht, die Include_Pfade stimmen nicht, die Datenbank-SQL laufen im Demo-Shop nicht durch, im leeren Shop auch nicht. Frisches System - frische Datenbank, extra dafür! 
Bislang gab’s für alles eine Lösung - Stunden später lief’s, klar. Ob wir unsere Zeit aber damit - anstatt mit dem Kern-Geschäft (oder teuren Beratern) - verbringen wollen, kann ich noch nicht abschätzen.
Im Vergleich mit der Win/Office/Adobe/Apple-Welt wirklich anstrengend.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top