Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Url “https://<SERVER URL>:443/magento/” is not accessible
 
sipeki
Jr. Member
 
Total Posts:  1
Joined:  2007-10-09
Scotland
 

The follow message is displayed during the initial configuration process, Configuration screen.

After clicking on continue I get;

Url “https://<SERVER URL>:443/magento/” is not accessible

The following instructions were used:

http://www.magentocommerce.com/wiki/general/magento_installation_via_ssh

So .htacees has been set correctly.

Except the bin-cgi section as the version of PHP is 5.2.3. ( As an aside in that section it instructs to find cgi-bin within the magento sub folder. This
is wrong, I think, it should be found around usr/etc/lib not in the sub folder of hosted files. I am wrong or Am I incorrect? Anyway there is no cgi-bin in the location mentioned)

Do I need the site hosting service to enable port 443 to allow secure connection?

 
Magento Community Magento Community
Magento Community
Magento Community
 
rawragga
Jr. Member
 
Total Posts:  8
Joined:  2007-12-05
 

You just install the website but not the ssl protocol is not similar so ssh !
so install and configure it as well because i didnt get it work at all yet..
so more work more money

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ulf
Jr. Member
 
Total Posts:  4
Joined:  2007-12-06
 

Your provider has to have https enabled on its server. Most providers don’t do that because they have to buy a SSL certificate which is usually only valid for one domain.

 
Magento Community Magento Community
Magento Community
Magento Community
 
rawragga
Jr. Member
 
Total Posts:  8
Joined:  2007-12-05
 

i using it on a virtual pc in the company i work for !
but may you can tell me som about the ssl certificate because it was working but not at all because
the virtual host cause a failure to bind the port 443…
So the login does not work
also wen I deleted the old host so the fas only the ssl one
i doesnt work.
When you know some tell me! Please and make me able to solve the problem.
So write an tutorial if you are able to

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ulf
Jr. Member
 
Total Posts:  4
Joined:  2007-12-06
 

Unfortunately I have some problems understanding what you want to tell. If your native language is German please repost this in German, maybe then I can understand better what you’re asking for.

For establishing a https connection you have to have a SSL certificate. On what system are you trying to run Magento? And with which webserver? I’m using Apache2 on a Debian box.

 
Magento Community Magento Community
Magento Community
Magento Community
 
rawragga
Jr. Member
 
Total Posts:  8
Joined:  2007-12-05
 

Ich benutze ubuntu feisty 7.04 Apache2 PHP5 mysl alles Funktioniert so weit.
Ich hatte zuvor ein Typo3 system drauf laufen bzs. läft ja parael.
Typo3 läuft auch super auf https aber bei magento klappt das nicht
also ich habe in /etc/apache2/sites-enabled/000-default

SSLEngine on
SSLCertificateFile /Pfadvergessen/server.crt
SSLCertificateKeyFile /Pfadvergessen/serverkey
SSLCertificateChainFile /Pfadvergessen/server.key.pem

mit dem Befehl: openssl req -new -x509 -days 1460 -key server.key -out
habe ich den key erstellt
im /etc/apache2/Port.cfg steht
Listen 80
Listen 443

keine Ahnung warum das nicht geht die Fehlermeldung erscheint allerding nicht im Browser sondern es erscheint ein Mitteilungs Fenster (aufjavascript basis oder so) mit einer Fehlernummer
Danke für die Hilfe im Voraus

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ulf
Jr. Member
 
Total Posts:  4
Joined:  2007-12-06
 

Bitte schreib doch mal die Fehlermeldung hier rein. Deine Konfiguration scheint mir auf den ersten Blick vollständig korrekt zu sein.

Was passiert denn, wenn du versuchst die Installation von Magento gleich über https aufzurufen? Also in der Adressleiste https://<server-url>/magento (oder wie auch immer) eingibst?

 
Magento Community Magento Community
Magento Community
Magento Community
 
iblastoff
Sr. Member
 
Total Posts:  252
Joined:  2007-08-31
 

german forum area

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top