Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Error after installing Modern theme
 
steeffie
Jr. Member
 
Total Posts:  8
Joined:  2008-09-26
 

I’ve installed the Modern theme through the Connect manager, after setting the proper permissions on the folders. But now, when i go to Configuration - Design I get the message:

Warning: include(Mage/Adminhtml/Model/System/Config/Backend/Design/Package.php) [function.include]: failed to open stream: No such file or directory in /www/htdocs/centreco/webshop/app/code/core/Mage/Core/functions.php on line 73
Trace:
#0 /www/htdocs/centreco/webshop/app/code/core/Mage/Core/functions.php(73): mageCoreErrorHandler(2, ‘include(Mage/Ad...’, ‘/www/htdocs/cen...’, 73, Array)
#1 /www/htdocs/centreco/webshop/app/code/core/Mage/Core/functions.php(73): __autoload()
#2 [internal function]: __autoload(’Mage_Adminhtml_...’)
#3 /www/htdocs/centreco/webshop/app/code/core/Mage/Core/Model/Config.php(720): class_exists(’Mage_Adminhtml_...’)
#4 /www/htdocs/centreco/webshop/app/Mage.php(314): Mage_Core_Model_Config->getModelInstance(’adminhtml/syste...’, Array)
#5 /www/htdocs/centreco/webshop/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(233): Mage::getModel(’adminhtml/syste...’)
#6 /www/htdocs/centreco/webshop/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(171): Mage_Adminhtml_Block_System_Config_Form->initFields(Object(Varien_Data_Form_Element_Fieldset), Object(Mage_Core_Model_Config_Element), Object(Mage_Core_Model_Config_Element))
#7 /www/htdocs/centreco/webshop/app/code/core/Mage/Adminhtml/Block/System/Config/Edit.php(85): Mage_Adminhtml_Block_System_Config_Form->initForm()
#8 /www/htdocs/centreco/webshop/app/code/core/Mage/Adminhtml/controllers/System/ConfigController.php(79): Mage_Adminhtml_Block_System_Config_Edit->initForm()
#9 /www/htdocs/centreco/webshop/app/code/core/Mage/Core/Controller/Varien/Action.php(349): Mage_Adminhtml_System_ConfigController->editAction()
#10 /www/htdocs/centreco/webshop/app/code/core/Mage/Core/Controller/Varien/Router/Admin.php(143): Mage_Core_Controller_Varien_Action->dispatch(’edit’)
#11 /www/htdocs/centreco/webshop/app/code/core/Mage/Core/Controller/Varien/Front.php(174): Mage_Core_Controller_Varien_Router_Admin->match(Object(Mage_Core_Controller_Request_Http))
#12 /www/htdocs/centreco/webshop/app/Mage.php(447): Mage_Core_Controller_Varien_Front->dispatch()
#13 /www/htdocs/centreco/webshop/index.php(41): Mage::run()
#14 {main}

Anyone got a solution for this?

 
Magento Community Magento Community
Magento Community
Magento Community
 
kenh24h
Jr. Member
 
Total Posts:  2
Joined:  2013-08-19
 

I also have the same situation you are. not think of how to solve

 
Magento Community Magento Community
Magento Community
Magento Community
 
thitruongnong
Jr. Member
 
Total Posts:  3
Joined:  2014-02-19
hà nội
 
thitruongnongnghiep9 - 03 September 2013 06:18 PM

I also have the same situation you are. not think of how to solve

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top