Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

There was no 404 CMS page configured or found. 
 
sunnytekk
Jr. Member
 
Total Posts:  27
Joined:  2008-08-20
 

Dears
I have 1.1.3 magento . I want to upgrade it to version1.1.6 using the MagentoConnet Manager.

I went to Http://mysite.com/magento/downloader.

But. the message is showing “There was no 404 CMS page configured or found” .

Would you pls give me some comments to fix it…

THank you

 
Magento Community Magento Community
Magento Community
Magento Community
 
PimSchaaf
Jr. Member
 
Total Posts:  13
Joined:  2008-09-08
Rotterdam
 

Go to http://www.yoursite.com/admin

admin could be replaced by another identifier in case you changed this.

What you have to do is go to the the admin panel and click system > Magento Connect

That should get you somewhere.

 
Magento Community Magento Community
Magento Community
Magento Community
 
sunnytekk
Jr. Member
 
Total Posts:  27
Joined:  2008-08-20
 

Thank you.
I went to Admin and selected MagentoConnect and it ask to enter ID and password.  I key in same ID( admin) and password.

I entered magento-core/Mage_All_Latest in the extension key filed and clicked install ....

This msg shown “ Ignoring installed package magento-core/Mage_All_Latest Nothing to install” in console comments.

Would you pls give me more guide ? Thank you

 
Magento Community Magento Community
Magento Community
Magento Community
 
barronbali
Jr. Member
 
Total Posts:  2
Joined:  2009-01-18
 

check this.

http://www.magentocommerce.com/boards/viewthread/4579/P15/

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top