Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

“connection partially encrypted” in firefox, but fully secure in IE what gives? 
 
moto-east
Jr. Member
 
Total Posts:  1
Joined:  2010-05-02
 

EDIT: Nevermind fixed

When you buy a product and place in cart and then checkout, the lock symbol in firefox has an exclamation point, and it gives the above message/contains unauthenticated content.

In IE it is fine. I’m confused since I’ve made no changes recently and images are secure etc...but I did upgrade firefox to the newest version that’s it.

In the admin page i get the blue bar and there are no issues, only at checkout.

thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
mrgalaxy
Jr. Member
 
Total Posts:  27
Joined:  2009-10-22
 

Mind sharing how you fixed the problem as I run into the same issue exactly?

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
LazyMech
Jr. Member
 
Total Posts:  26
Joined:  2010-06-16
 

Yes the same here!!!

How did you solve it???

 
Magento Community Magento Community
Magento Community
Magento Community
 
LazyMech
Jr. Member
 
Total Posts:  26
Joined:  2010-06-16
 

I also solved the problem by myself. Problem is the images. Do it as;

1- Open the checkout page
2- Most probably you have some pictures on this page.
3- Right click these images one by one and select view image (or view background image)
4- The image will open
5- Check if the new only image page has a lock with exclamation or not
6- If it has, eable template hints to check where this picture is inserted
7- Now go to your code, find the page with this image (mine was on footer), check the code if the link to the image is written as http://www.example.com/images
8- If so, change the http to https or use ../images/.. (Do not use full link with http)
9- Clear cashe
10- refresh
Taa taaa! you have you padlock without any notification!

 
Magento Community Magento Community
Magento Community
Magento Community
 
thecashbag
Jr. Member
 
Total Posts:  3
Joined:  2013-10-04
 

This was the only solution I could find anywhere on the web.

THANK YOU!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top