Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Cannot import products after upgrade to 1.1.6
 
caiohn
Jr. Member
 
Total Posts:  7
Joined:  2008-08-20
 

Hello all !

My Magento installation had been working fine so far, until I went for the upgrade to 1.1.6. I’ve spent a lot of time with “500 Internal Error” messages, but seems that I’ve got it solved now. I’ve fixed some chmod errors caused by the upgrade, and also installed the Mage_All_Latest extension.
However (always there’s a however), the import product feature is not working. I have a lot of products to upload, and this was working pretty fine in my last version (1.1.3). I still have the same CSV files that I’ve used before. As it didn’t work for the first time, I created a product manually, then exported it. When comparing my old CSVs and the new one, I’ve just found some columns positioning change, what should not cause any trouble. Well, I changed columns and even tried to import the same product that I exported, and no success. When I try to run the “Import All Products” profile (System / ImportExport / Profiles), the new window pops up and gives me this:

* Starting profile execution, please wait…
* Warning: Please don’t close window during importing/exporting data

* Starting Mage_Dataflow_Model_Convert_Adapter_Io :: load
* Loaded successfully: “/home/edscoco/public_html/var/export/export_all_products.csv”
* Starting Mage_Dataflow_Model_Convert_Parser_Csv :: parse
* Found 1 rows
* Starting catalog/convert_adapter_product :: parse

and hangs here forever. No new product, no new records in the database. Has someone got into this error or knows how to fix this?
Thanks in advance!

C.

 
Magento Community Magento Community
Magento Community
Magento Community
 
pezomatic
Sr. Member
 
Avatar
Total Posts:  190
Joined:  2008-11-05
 

Did you ever solve this problem?

I am having the same problem after upgrading to Magento 1.2.0.1.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top