Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Remove Latest Message: /Go to messages inbox.  in admin area
 
pauljg1
Sr. Member
 
Avatar
Total Posts:  179
Joined:  2008-02-22
 

Hi,

I am having problems removing

“You have 1 critical, 4 minor and 2 notice unread message(s). Go to messages inbox.  and Latest Message: Magento version 1.1.6 Now Available Read details “

In the admin area please see picture attached.

Can any one tell me where the file is which includes this code.

Thanks

Image Attachments
Untitled-1.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
pauljg1
Sr. Member
 
Avatar
Total Posts:  179
Joined:  2008-02-22
 

bump......................................

 
Magento Community Magento Community
Magento Community
Magento Community
 
zemigata
Jr. Member
 
Total Posts:  20
Joined:  2008-07-24
Milan
 

Anyone please?

Z

 
Magento Community Magento Community
Magento Community
Magento Community
 
zemigata
Jr. Member
 
Total Posts:  20
Joined:  2008-07-24
Milan
 

I think if you go to System -> advanced -> advanced and disable Mage_AdminNotification does the trick.

Regards

z

 
Magento Community Magento Community
Magento Community
Magento Community
 
pauljg1
Sr. Member
 
Avatar
Total Posts:  179
Joined:  2008-02-22
 

Cool Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
MI
Sr. Member
 
Total Posts:  172
Joined:  2008-12-11
Spain
 

Hi,

Thanks! very useful post.

It’s necessary to remove all previous notifications!

 
Magento Community Magento Community
Magento Community
Magento Community
 
alvin
Jr. Member
 
Total Posts:  4
Joined:  2008-10-29
 
zemigata - 07 October 2008 12:19 AM

I think if you go to System -> advanced -> advanced and disable Mage_AdminNotification does the trick.

This trick no longer applicable on magento v1.3.0

Any advice how to remove “Latest Message: /Go to messages inbox. in admin area” ?

Please Advice

 
Magento Community Magento Community
Magento Community
Magento Community
 
flashway
Jr. Member
 
Total Posts:  2
Joined:  2009-06-17
 

Alvin, I needed help with that issue as well. Thanks alot.

Terry
Flashway Inc.

 
Magento Community Magento Community
Magento Community
Magento Community
 
jimball
Member
 
Total Posts:  63
Joined:  2009-06-03
 
alvin - 16 April 2009 01:03 PM

zemigata - 07 October 2008 12:19 AM
I think if you go to System -> advanced -> advanced and disable Mage_AdminNotification does the trick.

This trick no longer applicable on magento v1.3.0

Any advice how to remove “Latest Message: /Go to messages inbox. in admin area” ?

Please Advice

It’s still there on my 1.3.0 installation. If you disable this module’s output it should stop the notifications.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sensstech
Jr. Member
 
Avatar
Total Posts:  2
Joined:  2008-02-23
Colombia and USA
 

Just remove or comment the following line:

<?php echo $this->getChildHtml('notification_toolbar'); ?>

at:  .../app/design/adminhtml/default/default/template/page.phtml

Hope this help…

Ed.
We’re Pure Energy
http://www.sensstech.com

 
Magento Community Magento Community
Magento Community
Magento Community
 
jimball
Member
 
Total Posts:  63
Joined:  2009-06-03
 
Sensstech - 13 July 2009 08:28 PM

Just remove or comment the following line:

<?php echo $this->getChildHtml('notification_toolbar'); ?>

at:  .../app/design/adminhtml/default/default/template/page.phtml

The only problem with doing this is that if you update your software you run the risk of having the file overwritten by a new version.

 
Magento Community Magento Community
Magento Community
Magento Community
 
dolu
Member
 
Total Posts:  41
Joined:  2009-05-25
 

How to disable the popup message? I have already disabled the notification toolbar but the popups still appear when connecting in the admin area.

 
Magento Community Magento Community
Magento Community
Magento Community
 
jimball
Member
 
Total Posts:  63
Joined:  2009-06-03
 
dolu - 27 July 2009 03:19 AM

How to disable the popup message? I have already disabled the notification toolbar but the popups still appear when connecting in the admin area.

I just tested this on 1.3.2.3 installed on an XAMPP test server. Go to System > Configuration > Advanced, change Mage_AdminNotification to Disable, and click save. Log out and log back in. The notification toolbar and popup is gone. No code hacks necessary.

 
Magento Community Magento Community
Magento Community
Magento Community
 
marcel3
Jr. Member
 
Total Posts:  1
Joined:  2009-12-07
 

Just delete all messages

 
Magento Community Magento Community
Magento Community
Magento Community
 
chrisplusplus
Jr. Member
 
Total Posts:  6
Joined:  2011-03-31
 
jimball - 27 July 2009 05:54 AM

dolu - 27 July 2009 03:19 AM
How to disable the popup message? I have already disabled the notification toolbar but the popups still appear when connecting in the admin area.

I just tested this on 1.3.2.3 installed on an XAMPP test server. Go to System > Configuration > Advanced, change Mage_AdminNotification to Disable, and click save. Log out and log back in. The notification toolbar and popup is gone. No code hacks necessary.

This works in Magento ver. 1.5.1.0

 
Magento Community Magento Community
Magento Community
Magento Community
 
convicta
Jr. Member
 
Total Posts:  12
Joined:  2012-07-11
Sweden
 

If I delete my admin email in my inbox. but after a while, all back again. Why?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top