Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Error upgrading to 1.1.6: Did not download optional dependencies: pear/XML_RPC, use --alldeps
 
faloco
Member
 
Total Posts:  32
Joined:  2008-06-24
 

Hi, I am upgrading from 1.1.5 to 1.1.6 with magento connect and I get this message:

Did not download optional dependencies: pear/XML_RPC, use --alldeps to download automatically

After that I get a caught exception:

Exception caught:

Warning: popen() has been disabled for security reasons in /home/turrones/public_html/downloader/pearlib/php/OS/Guess.php on line 247

And then 1.1.6 is not installed. Any help please?
Thanks a lot!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top