Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Upload images.. I might be stupid.. 
 
Bjarke_100
Member
 
Total Posts:  34
Joined:  2008-09-19
 

I cant figure out how to upload a picture to a product..

Have tried to search the forums with no luck. Can someone wiser than me, pls. help. I have added a screenshot of my control panel and as you can see the image uploads, but what do I do from there?

Image Attachments
upload_error.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
Bjarke_100
Member
 
Total Posts:  34
Joined:  2008-09-19
 

ok.. I had a look at this video:
http://www.magentocommerce.com/magento-on-the-fly/image-managment-magento/

And the thing that happends when the upload is complete DOESNT happen in my installation.. It just says upload complete, and then stands there..  So what is up with that?? I have checked permissions on the media folder, and nothings wrong there. I can also upload an image to a categori..

I tried with both FF 3.0.1 and IE 7

 
Magento Community Magento Community
Magento Community
Magento Community
 
AndresV
Jr. Member
 
Total Posts:  3
Joined:  2008-09-11
 

Any success Bjarke?

I have similar problem. Everything seems fine until uploading of files is complete. After that I cannot save anything. If I try to save or save+continue edit, I get “please wait” and thats all. I have fresh install of version 1.1.6., Windows XP, tried Firefox (3.01;3.02) and IE.7.0. Latest flash player (9.0.124.0) is installed with both browsers. I refresh the page and all my just-uploaded images will be gone :(.  Screenshot attached. IE says “error on page” and IE also warns about the necessity of latest flash. (Firefox does not :() .

Uploading images for categories and for product image placeholders worked fine…

Image Attachments
upload complete.JPG
 
Magento Community Magento Community
Magento Community
Magento Community
 
nikefido
Guru
 
Avatar
Total Posts:  481
Joined:  2008-07-11
New Haven, CT
 

You most likely need to check your file permissions for the folders that the images get uploaded into.

root/media/import I believe it is.

 
Magento Community Magento Community
Magento Community
Magento Community
 
AndresV
Jr. Member
 
Total Posts:  3
Joined:  2008-09-11
 

Thanks for input, but my /magento/media/import seems empty,
size of directory is 4 KB despite that I have uploaded few MB-s already.
looks like this solved my problem:
http://www.magentocommerce.com/boards/viewthread/10538/

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top