Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

CSS Errors in Backend “Catalog > Manage Products”
 
bignm
Jr. Member
 
Avatar
Total Posts:  19
Joined:  2008-07-28
Texas
 

Hi guys,

I just re-installed the 1.1.6 again, and I’m still getting the following errors in my browser which seems to be disabling all the dynamic functionality such as the sort-by-clicking-the-column-title capabilities of the page.

These errors occur by just opening up the backend page “Catalog > Manage Products”.

It looks like some fancy coding was put into the new 1.1.6 version that isn’t compatible with current browser versions…

Tom

CSS http://www.mydomainname.com/magento/skin/adminhtml/default/default/boxes.css
Linked-in stylesheet
Declaration syntax error
Line 78
:
      
filter:alpha(opacity=80);
  -----------------------------^
CSS http://www.mydomainname.com/magento/skin/adminhtml/default/default/boxes.css
Linked-in stylesheet
-moz-opacity is an unknown property
Line 79
:
      -
moz-opacity0.80;
  -----------------^
CSS http://www.mydomainname.com/magento/skin/adminhtml/default/default/boxes.css
Linked-in stylesheet
Declaration syntax error
Line 105
:
      
filter:alpha(opacity=80);
  -----------------------------^
CSS http://www.mydomainname.com/magento/skin/adminhtml/default/default/boxes.css
Linked-in stylesheet
-moz-opacity is an unknown property
Line 106
:
      -
moz-opacity0.80;
  -----------------^
CSS http://www.mydomainname.com/magento/skin/adminhtml/default/default/boxes.css
Linked-in stylesheet
Invalid value 
for propertyfont-style
Line 336
:
  .
validation-advice      { color:#D40707 !important; font-style:bold !important; 
  
-------------------------------------------------------------------------------^
CSS http://www.mydomainname.com/magento/skin/adminhtml/default/default/boxes.css
Linked-in stylesheet
-moz-outline-style is an unknown property
Line 578
:
  .
up a:focus, .dn a:focus    {  -moz-outline-stylenone}
  
--------------------------------------------------^
CSS http://www.mydomainname.com/magento/skin/adminhtml/default/default/boxes.css
Linked-in stylesheet
Invalid value 
for propertyclip
Line 584
:
      
cliprect(0 467 200 0);
  ----------------------------^
CSS http://www.mydomainname.com/magento/skin/adminhtml/default/default/boxes.css
Linked-in stylesheet
-moz-opacity is an unknown property
Line 743
:
      -
moz-opacity:.85;
  -----------------^
CSS http://www.mydomainname.com/magento/skin/adminhtml/default/default/boxes.css
Linked-in stylesheet
Declaration syntax error
Line 744
:
      
filter:alpha(opacity=85);
  -----------------------------^
CSS http://www.mydomainname.com/magento/skin/adminhtml/default/default/boxes.css
Linked-in stylesheet
Invalid value 
for propertyoutline-color
Line 930
:
  .
payment-methods dd                     { outline-colornone !important;margin-
  -------------------------------------------------------------------------^
CSS http://www.mydomainname.com/magento/skin/adminhtml/default/default/boxes.css
Linked-in stylesheet
zoom is an unknown property
Line 949
:
  
ckground:#f7f6f4 url(images/gift-message-grid-column-bg.gif) 0 0 repeat-x; zoom:
  
--------------------------------------------------------------------------------^
CSS http://www.mydomainname.com/magento/skin/adminhtml/default/default/boxes.css
Linked-in stylesheet
Invalid value 
for propertydisplay
Line 1173
:
  
hange-checkbox label{ margin-left5pxfloatnone !importantdisplaynormal;
  --------------------------------------------------------------------------------^
CSS http://www.mydomainname.com/magento/skin/adminhtml/default/default/boxes.css
Linked-in stylesheet
Invalid value 
for propertywhite-space
Line 1252
:
  -
attributes li.attribute-value .validation-advice { margin:0white-spacewrap;
  --------------------------------------------------------------------------------^
CSS http://www.mydomainname.com/magento/skin/adminhtml/default/default/menu.css
Linked-in stylesheet
Declaration syntax error
Line 191
:
  
ckground:redfilter:progid:DXImageTransform.Microsoft.Alpha(style=0,opacity=0);
  --------------------------------------------------------------------------------^
 
Magento Community Magento Community
Magento Community
Magento Community
 
joyously
Guru
 
Total Posts:  447
Joined:  2008-08-21
 

You must have a different version of 1.1.6 than I have.  The text on those lines don’t match mine, and I don’t have any references to filters in the boxes.css (those belong in the IE-specific css files).

 
Magento Community Magento Community
Magento Community
Magento Community
 
bignm
Jr. Member
 
Avatar
Total Posts:  19
Joined:  2008-07-28
Texas
 

Hi Joyously,

The CSS errors above are from the latest Opera 9.52 error console.  I also got similar (but fewer) errors in Mozilla Firefox 3.0.1 but couldn’t find any way to copy and paste the errors from the Mozilla Firefox error console, so I used Opera’s.

Interesting you say that about v1.1.6 ... I have been upgrading my system ever since I did a full v1.1.1 install using the Magento Connect feature.  I wonder if I should download a full v1.1.6 and install it manually and see if that fixes my problems.

Thanks for the reply…

Tom

UPDATE:

I just deleted my “old” v1.1.1 install with all the updates to v1.1.6, and downloaded and installed v1.1.6 from scratch, using my old database.  After extracting the v1.1.6 archive into the “magento” folder, making sure not to affect my uploaded images and community add-ons, I ran the “install.php” and started testing.  So far, all the problems I was having with the backend adminhtml seem to have disappeared.

However, the “System > Configuration > Customers > Customer Configuration > Create New Account Options > Require Emails Confirmation” bug still exists.  When you set this flag to “Yes”, and a customer creates a new account but keeps the “Sign Up for Newsletter” checkbox un-checked, then they are not required to confirm their account and it takes them into their account immediately.

Apparently the problem seems to be using the “Magento Connect” feature for upgrades, it apparently causes problems and doesn’t update everything properly.  I’m going to do full system re-installations from now on.

Tom

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top