Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Unable to add Simple Products to Bundle after Upgrade to 1.1.5 or 1.1.6
 
Maturin
Jr. Member
 
Total Posts:  22
Joined:  2008-09-11
 

Hello!

After upgrading to 1.1.5 and to 1.1.6 shortly after that, I am unable to add Simple Products to a Bundle Product. Also: Simple Products that were added before the upgrade do not show up in the Bundle’s admin menu.

I tested this on two seperated installations, and with several browsers. I do not know if this problem came with 1.1.5 or 1.1.6.

Did anyone else encounter this problem?

Cheers,

Chris

 
Magento Community Magento Community
Magento Community
Magento Community
 
Maturin
Jr. Member
 
Total Posts:  22
Joined:  2008-09-11
 

Is there no one with the same problem?

 
Magento Community Magento Community
Magento Community
Magento Community
 
awillshire
Jr. Member
 
Total Posts:  14
Joined:  2008-07-21
 

Hi There,

I’m getting the same problem.  I’m quite disappointed with the whole bundle area.  This is a critical area of functionality & it’s just not working.  There’s also no documentation on the function anywhere that I can see (the manual appears to have been written before this got implemented).

Please - anybody from the Magento team able to assist here?

Thanks,
Andrew.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Maturin
Jr. Member
 
Total Posts:  22
Joined:  2008-09-11
 

I have reinstalled 1.1.5 as a test and bundles work fine in this version. I will have to use this version until the problem is solved.

 
Magento Community Magento Community
Magento Community
Magento Community
 
IrishC
Sr. Member
 
Avatar
Total Posts:  89
Joined:  2008-01-29
 

I am having this problem too.  Seriously loosing patience with Magento.

Sort this shit out guys!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Gui
Guru
 
Avatar
Total Posts:  588
Joined:  2008-03-09
 

Sorry to say this, but I’m on 1.1.6. upgraded thru MC and the Bundled Products are working correct.  I’m on FF2 and a smei-dedicated server

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top