Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

getting error from Connect
 
keithabt
Jr. Member
 
Total Posts:  13
Joined:  2008-09-08
 

Trying to upgrade from 1.1.5 to 1.1.6
When I go to Magento Connect there is no list of extensions to install.
So I referenced this thread http://www.magentocommerce.com/boards/viewthread/10480/

When I pasted magento-core/Mage_All_Latest in the key field and clicked Install....

this is the error I get:

parsePackageName(): invalid package name “Mage_All_Latest “ in “connect.magentocommerce.com/core/Mage_All_Latest “
invalid package name/package file “connect.magentocommerce.com/core/Mage_All_Latest “
Cannot initialize ‘connect.magentocommerce.com/core/Mage_All_Latest ‘, invalid or missing package file
Install Errors
Package “connect.magentocommerce.com/core/Mage_All_Latest “ is not valid
PEAR ERROR: install failed

Any help?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sindre|ProperHost
Mentor
 
Avatar
Total Posts:  1158
Joined:  2008-04-24
 

Do you have SSH access?

Try to run the following:

./pear mage-setup .
./pear install -f magento-core/Mage_All_Latest-stable

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top