Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Error on Magento Connect
 
jaymagento
Jr. Member
 
Total Posts:  1
Joined:  2010-04-20
 

I have installed magento community edition 1.3.2.3 on my server and when I try to go to Magento connect I get the following error: \

Notice: Use of undefined constant E_DEPRECATED assumed 'E_DEPRECATED'  in /home/yoxbox/domains/yoxbox.com/public_html/lib/Varien/Pear.php on line 4
Trace
:
#0 /home/yoxbox/domains/yoxbox.com/public_html/lib/Varien/Pear.php(4): mageCoreErrorHandler(8, 'Use of undefine...', '/home/yoxbox/do...', 4, Array)
#1 /home/yoxbox/domains/yoxbox.com/public_html/lib/Varien/Pear/Package.php(3): require_once('/home/yoxbox/do...')
#2 /home/yoxbox/domains/yoxbox.com/public_html/app/code/core/Mage/Adminhtml/controllers/Extensions/LocalController.php(28): require_once('/home/yoxbox/do...')
#3 /home/yoxbox/domains/yoxbox.com/public_html/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(303): include('/home/yoxbox/do...')
#4 /home/yoxbox/domains/yoxbox.com/public_html/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(282): Mage_Core_Controller_Varien_Router_Standard->_inludeControllerClass('/home/yoxbox/do...', 'Mage_Adminhtml_...')
#5 /home/yoxbox/domains/yoxbox.com/public_html/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(195): Mage_Core_Controller_Varien_Router_Standard->_validateControllerClassName('Mage_Adminhtml', 'extensions_loca...')
#6 /home/yoxbox/domains/yoxbox.com/public_html/app/code/core/Mage/Core/Controller/Varien/Front.php(158): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#7 /home/yoxbox/domains/yoxbox.com/public_html/app/Mage.php(461): Mage_Core_Controller_Varien_Front->dispatch()
#8 /home/yoxbox/domains/yoxbox.com/public_html/index.php(65): Mage::run()
#9 {main}

I changed all files and folders permissions to 777

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top