Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Poll
How do you find this bug is serious ?
Very Serious 5
Yeah! serious 0
Not serious 1
I don’t know 0
Total Votes: 6
You must be a logged-in member to vote
Magento Admin Ajax Bug
 
rbncha
Jr. Member
 
Avatar
Total Posts:  18
Joined:  2008-08-20
 

Hello Magento Developers ! I\’ve encountered a serious bug in Magento Admin.

I don\’t know if anybody has encountered this situation or not. I\’ve found a very serious bug in Magento Admin. It\’s in Ajax call. Try to access this page without logging into admin.

http://127.0.0.1/magento/index.php/admin/dashboard/ajaxBlock/block/tab_orders/period/2y/?isAjax=true

I\’ve attached the screen for more clarification.

Please take care of this asap. Otherwise there\’s no use of the new error reporting with error code.

This is in version 1.4.0.1.

shut eye

Image Attachments
Magento Bug - 2010-04-20-12-19-35-21.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
yaozer
Jr. Member
 
Avatar
Total Posts:  27
Joined:  2009-10-12
Shanghai
 

Mine is 1324, returns 404 not found.

for 1401, {"ajaxExpired”:1,"ajaxRedirect”:"http:\/\/j......."} , return an string.

rbncha - 19 April 2010 09:47 PM

Hello Magento Developers ! I\’ve encountered a serious bug in Magento Admin.

I don\’t know if anybody has encountered this situation or not. I\’ve found a very serious bug in Magento Admin. It\’s in Ajax call. Try to access this page without logging into admin.

http://127.0.0.1/magento/index.php/admin/dashboard/ajaxBlock/block/tab_orders/period/2y/?isAjax=true

I\’ve attached the screen for more clarification.

Please take care of this asap. Otherwise there\’s no use of the new error reporting with error code.

This is in version 1.4.0.1.

shut eye
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top