Magento Forum

   
Fatal error after upgrading to 1.1.5, site completely crashed. 
 
jslaurin
Jr. Member
 
Total Posts:  1
Joined:  2008-09-16
 

Hi everyone,

I just tried to upgrade to 1.1.5 and got a fatal error that crashed the entire store, both frontend and backend. Not sure how to fix it, or if you even can. Hoping that some PHP genius or other alphabet soup genius can guide me in the right direction. Here is my error log from the site.

Error Logs
[Tue Sep 16 19:18:46 2008] CURRENT SERVER TIME

MAIN error_log:

[Tue Sep 16 19:17:52 2008] [error] [client 92.251.66.176] \x07Out of
memory (Needed 497760 bytes), referer:
http://www.technoparkcorp.com/panel/Panel/Approval
[Tue Sep 16 19:17:53 2008] [error] [client 205.209.127.247] Premature
end of script headers: 166703.php
[Tue Sep 16 19:18:07 2008] [error] [client 74.6.22.93] File does not
exist: /usr/local/apache/htdocs/robots.txt
[Tue Sep 16 19:18:23 2008] [error] [client 203.131.67.21] Handler for
(null) returned invalid result code 70007, referer:
http://www.aboutonlinetips.com/download-slides-from-slidesharenet-–-firefox-add-on/
suexec
policy violation: see suexec log for more details
[Tue Sep 16 19:18:32 2008] [error] [client 212.3.121.202] \x07,
referer:
http://www.technoparkcorp.com/panel/TimeManagement/ActivityEstimate/-set_project/RNPoker
[Tue
Sep 16 19:18:32 2008] [error] [client 212.3.121.202] Out of memory
(Needed 497760 bytes), referer:
http://www.technoparkcorp.com/panel/TimeManagement/ActivityEstimate/-set_project/RNPoker

SUEXEC error_log:

PHP error_log

/home1/wannahoo/public_html/downloader/error_log:
[16-Sep-2008 18:22:17] PHP Fatal error:  Exception thrown without a stack frame in Unknown on line 0

 
Magento Community Magento Community
Magento Community
Magento Community
 
vianetz
Guru
 
Avatar
Total Posts:  537
Joined:  2008-04-13
Munich, Germany
 

Can you explain why you don’t understand the sentence: “Out of memory”?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Michael
Enthusiast
 
Total Posts:  826
Joined:  2007-08-31
 

If you are using any accelerator you can try to restart apache.
Please let me know if it helps.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top