Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Display Out Of Stock Products set to YES causing INDEXING Issues
 
PurpleARO
Member
 
Total Posts:  50
Joined:  2009-02-25
 

Well I had to post again and I know most likely like my last issue post no one really viewed or replied to my issue...lol...(solved it)

Ok this issue is.....I know its my DB table issue but I just can’t seem to find it.

If you turn the Display Out Of Stock Products to YES I am unable to REFRESH the “Product Attributes” indexes...but if I turn it off or to NO then I am able to refresh with no error.

So if anyone know which TABLE tor DROP or edit, please share…

Thank you

 
Magento Community Magento Community
Magento Community
Magento Community
 
Web In Color
Jr. Member
 
Avatar
Total Posts:  22
Joined:  2009-04-02
France
 

Hello

DId you find any solution to that particular problem ?

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
PurpleARO
Member
 
Total Posts:  50
Joined:  2009-02-25
 

hi Benak, I realized it was a table issue with the older versions, but as soon as I upgraded the DB to the new version which I have now, the 1.5.0.1 - it fixed itself, now I am trying to figure out the 1.6 upgrade with this DB

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top