Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Not able to save Related Products in 1.1.5
 
Dunc
Member
 
Avatar
Total Posts:  56
Joined:  2008-08-05
 

Since upgrading to version 1.1.5, I am no longer able to change the Related Products on a product. I click “Save” or “Save And Continue Edit” but it does not change. Everything else saves and works fine for products, it’s just the related products section. Any help would be appriciated.

I’m also getting page errors when using Internet Explorer 7 though this doesn’t happen with Firefox. These are only happening in the Admin area, for instance, when I click on “System > Configuration”. The page loads and all seems to be working but I get the error…

Line: 3918
Char: 2
Error: Object doesn’t support this property or method
Code: -
URL: http://www.electricshowersdirect.com/index.php/admin/system_config/

I thought it might be something to do with file permissions, I’ve already executed chmod.php which fixed the menu problem I had earlier but my web hosting company say it looks ok

 
Magento Community Magento Community
Magento Community
Magento Community
 
wildwisconsin
Jr. Member
 
Total Posts:  19
Joined:  2008-08-15
 

I am having the same problem with the Related Products, Upsells, Cross Sells and also I can’t edit products from “Manage Categories”
I hope a fix comes out soon for this.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Dunc
Member
 
Avatar
Total Posts:  56
Joined:  2008-08-05
 

I managed to fix this by replacing my custom skin with the default skin, luckily I had very few modifications to my custom one so didn’t lose much.

 
Magento Community Magento Community
Magento Community
Magento Community
 
wildwisconsin
Jr. Member
 
Total Posts:  19
Joined:  2008-08-15
 

hmm. didn’t work for me.
man i’m stressin I have a huge campaign launching tomorrow, and I can’t set up any Cross Sells, Upsells, or related products.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Dunc
Member
 
Avatar
Total Posts:  56
Joined:  2008-08-05
 

Actually, I wasn’t very clear before by saying I replaced my skin, it’s my admin frontend I changed…

i.e. replaced ../app/design/frontend/custom with the original ../app/design/frontend/default

Thankfully, I am now all up and running with 1.1.6 (after doing a fresh install and running chmod.php)

 
Magento Community Magento Community
Magento Community
Magento Community
 
wildwisconsin
Jr. Member
 
Total Posts:  19
Joined:  2008-08-15
 

I went to SYSTEM --> DESIGN and switch the theme back to default and it didn’t do anything.

Maybe a fresh install and running chmod.php is what it what it will take.

 
Magento Community Magento Community
Magento Community
Magento Community
 
airclic
Jr. Member
 
Total Posts:  26
Joined:  2008-04-14
 

Hello,

I have the same problem after upgrade 1.1.5 to 1.1.6 with the connector.
My theme are Default.

Reinstall, there is no other way ?

Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
brendanb
Mentor
 
Total Posts:  1093
Joined:  2008-07-16
London, United Kingdom
 

hey,

no i had the same issue in 1.1.5 and ive now retested this in 1.1.6 issue still persists

i posted a bug for this but i cannot find this anymore in bug tracking

 
Magento Community Magento Community
Magento Community
Magento Community
 
airclic
Jr. Member
 
Total Posts:  26
Joined:  2008-04-14
 

What can we do ?
Waiting for the next upgrade…

 
Magento Community Magento Community
Magento Community
Magento Community
 
wildwisconsin
Jr. Member
 
Total Posts:  19
Joined:  2008-08-15
 

I think these upgrades were screwing us up a bit, then we put in a 2nd installation for another project that needed a separate back end admin for
and somehow everything got shuffled up. After 10 hours of intensive care, we had to pull the plug. We ended up having to start from scratch (500+ hours & around 500 SKU’s gone) Things seem to be working better now though smile
Hopefully it will only take 100hrs to catch back up now that we have a lot of the learning out of the way.

 
Magento Community Magento Community
Magento Community
Magento Community
 
anthonyfojas
Member
 
Total Posts:  33
Joined:  2008-08-19
 

I fixed this issue by down grading the app/design/adminhtml/default/default/template/catalog/product/edit.phtml page back to what I had in 1.1.2.  It looks like the page is trying to use some JS functions from prototype 1.6, but magento ships with prototype 1.5.  I havent tried upgrading to the later version of prototype.

 
Magento Community Magento Community
Magento Community
Magento Community
 
exsso
Member
 
Avatar
Total Posts:  51
Joined:  2008-08-06
Singapore
 

Hi all,

I had the same problems of not being able to save under upsell,crossell or related products and also unable to view customer orders/wishlist etc under ->manage customers without problems.

Later I did a re-install and each time I checked for any error in the installation message box. There would always be some files not able to install properly because of file permissions. I had to re-install each time an error cropped up and changed the file permissions (folders indicated by the error messages) to permit installing. After all this, the last install was all ok and finally the problems above went away.

I noticed my previous upgrade to 1.1.6 was not really completed by the footer still indicating the version as 1.1.2. After the complete install it changed to 1.1.6.

Hope this helps.

 
Magento Community Magento Community
Magento Community
Magento Community
 
exsso
Member
 
Avatar
Total Posts:  51
Joined:  2008-08-06
Singapore
 

Scratch the part about everything is fine because now that I am doing new items upload I realise I can upload in IE but not firefox but it can’t save it either. Great. Just great.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top