Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Enable Cache in admin
 
dadabe
Jr. Member
 
Total Posts:  2
Joined:  2008-09-12
 

Fresh install of v1.1.5. I’m trying to create a new theme for my store. I think I’m have a cacheing issue as the changes I make aren’t being reflected in the live site. When I go to Admin>Cache Management and select “Disable” from the “All Cache” drop down list and click Save, it appears to not save my settings as the drop down goes back to “No Change”.

Changes to the theme seem to hold but is this setting holding?

Thanks in advance for the replies.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brandlive_br
Guru
 
Avatar
Total Posts:  653
Joined:  2008-05-19
Buenos Aires, Argentina
 

That’s the default behaivor. No matters wich option you selectd, after save, the “No change” option appear by default.
You can look at the /var/cache folder, if you got some folders called mage… you get some information into the filesystem cache.

 
Magento Community Magento Community
Magento Community
Magento Community
 
dadabe
Jr. Member
 
Total Posts:  2
Joined:  2008-09-12
 

Thanks for the response. I’ll see if I’m just not modifying the right file to see changes to the live site.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top