Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Modern theme won’t work with 1.1.5
 
eliteeternity
Member
 
Avatar
Total Posts:  74
Joined:  2008-07-16
 

Anybody else having the same problem. I have two stores. One was running 1.1.3 and I tried updating and I got an error. I just installed a fresh new store and put in the extension key to install the modern theme, and I get this error:

downloading Interface_Frontend_Default_Modern-1.1.3.tgz ...
Starting to download Interface_Frontend_Default_Modern-1.1.3.tgz (528,128 bytes)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . ...done: 528,128 bytes
ERROR: bad md5sum for file
mystore.com/app/design/frontend/default/modern/assets/button_templates.psd

Anybody having the same issues?

 
Magento Community Magento Community
Magento Community
Magento Community
 
mrgiezen
Jr. Member
 
Total Posts:  22
Joined:  2008-03-11
Zurich
 

I have the same Problem!!!

can’t find why, all the rest seems to work fine

downloading Interface_Frontend_Default_Modern-1.1.3.tgz ...
Starting to download Interface_Frontend_Default_Modern-1.1.3.tgz (528,128 bytes)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . ...done: 528,128 bytes
ERROR: bad md5sum for file /Applications/MAMP/htdocs/magento/app/design/frontend/default/modern/assets/button_templates.psd

 
Magento Community Magento Community
Magento Community
Magento Community
 
pecq
Jr. Member
 
Total Posts:  26
Joined:  2007-11-06
 

same for us:

downloading Interface_Frontend_Default_Modern-1.1.3.tgz ...
Starting to download Interface_Frontend_Default_Modern-1.1.3.tgz (528,128 bytes)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . ...done: 528,128 bytes
ERROR: bad md5sum for file /home/mysite/public_html/app/design/frontend/default/modern/assets/button_templates.psd

 
Magento Community Magento Community
Magento Community
Magento Community
 
w a v i
Sr. Member
 
Avatar
Total Posts:  155
Joined:  2007-09-07
Varese
 

Also same problem different result:

warning: magento-core/Interface_Frontend_Default_Modern requires package “magento-core/Mage_Core_Modules” (version >= 1.1.5, version <= 1.2, excluded versions: 1.2), installed version is
downloading Interface_Frontend_Default_Modern-1.1.3.tgz ...
Starting to download Interface_Frontend_Default_Modern-1.1.3.tgz (528,128 bytes)
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . ...done: 528,128 bytes
warning : bad md5sum for file /home/domain/domains/domain.com/public_html/app/design/frontend/default/modern/assets/button_templates.psd
ERROR: file /home/domain/domains/domain.com/public_html/downloader/pearlib/download/Interface_Frontend_Default_Modern-1.1.3/frontend/default/modern/layout/bundle.xml does not exist

Also on directory of error found the “button_templates.psd”
but ..complete missing the dir “layout” and all xml file

 
Magento Community Magento Community
Magento Community
Magento Community
 
YoavKutner
Guru
 
Avatar
Total Posts:  491
Joined:  2007-08-08
 

We are looking into the issue and will update you as soon as it is resolved

Thanks

yoav

 
Magento Community Magento Community
Magento Community
Magento Community
 
skrambo
Jr. Member
 
Avatar
Total Posts:  21
Joined:  2008-08-25
 

HI,
I would be very keen for an update for this. Any idea for when this might be fixed?
cheers and keep up the good work.
Simon

 
Magento Community Magento Community
Magento Community
Magento Community
 
Michael_1
Enthusiast
 
Total Posts:  826
Joined:  2007-08-31
 

This issue was fixed. You can update.

 
Magento Community Magento Community
Magento Community
Magento Community
 
talofo
Member
 
Total Posts:  35
Joined:  2008-08-27
 

yupii. smile

Talofo

 
Magento Community Magento Community
Magento Community
Magento Community
 
w a v i
Sr. Member
 
Avatar
Total Posts:  155
Joined:  2007-09-07
Varese
 

yes now all upgrade work good from Magento connect
but!
after upgrade when call “chack for Upgrades” from magento connect ..now get this error :

Exception caught:

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/magetool/domains/iodonna.info/public_html/downloader/pearlib/php/PEAR/REST/10.php on line 671

Backtrace:

#0 [internal function]: mageCoreErrorHandler(2, ‘in_array() [listLatestUpgrades(’http://connect....’, ‘stable’, Array, ‘connect.magento...’, Object(Maged_Pear_Registry))
#3 /home/domain/domains/domain/public_html/downloader/pearlib/php/PEAR/Command/Common.php(285): PEAR_Command_Remote->doListUpgrades(’list-upgrades’, Array, Array)
#4 /home/domain/domains/domain/public_html/downloader/Maged/Pear.php(228): PEAR_Command_Common->run(’list-upgrades’, Array, Array)
#5 /home/domain/domains/domain/public_html/downloader/Maged/Model/Pear.php(94): Maged_Pear->run(’list-upgrades’, Array)
#6 /home/domain/domains/domain/public_html/downloader/template/pear/packages.phtml(43): Maged_Model_Pear->getAllPackages()
#7 /home/domain/domains/domain/public_html/downloader/Maged/View.php(53): include(’/home/magetool/...’)
#8 /home/domain/domains/domain/public_html/downloader/Maged/Controller.php(107): Maged_View->template(’pear/packages.p...’)
#9 /home/domain/domains/domain/public_html/downloader/Maged/Controller.php(344): Maged_Controller->pearPackagesAction()
#10 /home/domain/domains/domain/public_html/downloader/Maged/Controller.php(164): Maged_Controller->dispatch()
#11 /home/domain/domains/domain/public_html/downloader/index.php(29): Maged_Controller::run()
#12 {main}

...any found this ?  ..also how solve this ?

 
Magento Community Magento Community
Magento Community
Magento Community
 
eliteeternity
Member
 
Avatar
Total Posts:  74
Joined:  2008-07-16
 

I tried to update now and I get this error:

Warning: file_exists() [function.file-exists]: open_basedir restriction in effect.
File(mysite.com/pkginfo/Mage_All_Latest.txt.bak) is not within the allowed path(s): (/home/myusername/:/tmp:/usr/local/lib/php/) in /home/myusername/domains/mysite.com/public_html/downloader/pearlib/php/PEAR/Installer.php on line 897
ERROR: failed to mkdir /home/.pollack/mysitename/mysitename.com/pkginfo

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top