Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Installation im Eimer wegen mysql4-install-0.1.0.php ? 
 
elsbe
Jr. Member
 
Total Posts:  9
Joined:  2010-02-17
 

Ich bekomme nach der Installation von 1.4.0.1 immer folgende Fehlermeldung, sowohl im Front- als auch im Backend. Kann mir jemand helfen?

Error in file: “/var/www/magneto/app/code/local/Symmetrics/ConfigGerman/sql/config_german_setup/mysql4-install-0.1.0.php” - SQLSTATE[21S01]: Insert value list does not match column list: 1136 Column count doesn’t match value count at row 1

Trace:
#0 /var/www/magneto/app/code/core/Mage/Core/Model/Resource/Setup.php(374): Mage::exception(’Mage_Core’, ‘Error in file: ...’)
#1 /var/www/magneto/app/code/core/Mage/Core/Model/Resource/Setup.php(260): Mage_Core_Model_Resource_Setup->_modifyResourceDb(’install’, ‘’, ‘0.1.11’)
#2 /var/www/magneto/app/code/core/Mage/Core/Model/Resource/Setup.php(224): Mage_Core_Model_Resource_Setup->_installResourceDb(’0.1.11’)
#3 /var/www/magneto/app/code/core/Mage/Core/Model/Resource/Setup.php(153): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 /var/www/magneto/app/code/core/Mage/Core/Model/App.php(363): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 /var/www/magneto/app/code/core/Mage/Core/Model/App.php(295): Mage_Core_Model_App->_initModules()
#6 /var/www/magneto/app/Mage.php(596): Mage_Core_Model_App->run(Array)
#7 /var/www/magneto/index.php(78): Mage::run(’’, ‘store’)
#8 {main}

 
Magento Community Magento Community
Magento Community
Magento Community
 
ds_1984
Mentor
 
Avatar
Total Posts:  3116
Joined:  2008-12-09
Potsdam, Germany
 

Es ist hinlänglich bekannt das die aktuelle Version von Marked Ready Germany zum gegenwärtigen Zeitpunkt nicht mit der gennnten Magento Version funktioniert.

Probier es mal hier: http://www.magentocommerce.com/boards/viewforum/16398/

Auf der Extension Seite von Market Ready Germany selbst steht aktuell aber bei Compatiblity auch “1.3.2.4”.

Liebe Grüße - Daniel

 
Magento Community Magento Community
Magento Community
Magento Community
 
kaisa
Jr. Member
 
Total Posts:  7
Joined:  2010-04-21
 

komisch. bei einer neuinstallation eines kumpels klappte das problemlos. 1.4.0.1 und frontend/backend auf deutsch mit market ready.

mit einer 2. installation auf dem selben server hatte ich alles gelöscht und auch neu installiert und dann den dicken fehler.

koooooooooooooomisch. schade, wenn es schon zu beginn mit magento so viele probleme gibt.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top