Magento Forum

BROKEN Admin panel {solved}
 
storeonline123
Member
 
Avatar
Total Posts:  68
Joined:  2007-12-12
 

Ok i’m totally stumped i recently installed modern theme. After that i went to change the theme and went to system>config>design. and tried changing Current package name from default to modern. After i clicked save and continue i got “Error while saving this configuration: package with this name does not exist and cannot be set.” I exited my browser and just got back right now. I tried loging into my admin and got in successfully now when i hover over the navigation i get https://www.barbieisout.com/index.php/admin/dashboard/# without any clickable links. The menu doesn’t even drop down. If any community members or Magento develop know how to fix this please post a reply.

Below you can see the previous thread i made about installing modern theme
http://www.magentocommerce.com/boards/viewthread/17443/

 
Magento Community Magento Community
Magento Community
Magento Community
 
storeonline123
Member
 
Avatar
Total Posts:  68
Joined:  2007-12-12
 

OK that was really strange. I found this thread http://www.magentocommerce.com/boards/viewthread/4679/P30/#t18639 and followed Ayurbiotic instructions and typed this into SSH

find ./ -type d -exec chmod 755 {} \; && find ./ -type f -exec chmod 644 {} \;
That seemed to fix the problem. I think when the modern theme installed it changed folder permissions. Well this fixed the problem grin .
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top