Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

problema Welcome e-mail
 
i2p0
Sr. Member
 
Total Posts:  179
Joined:  2008-03-28
 

sto configurando le e-mail.. e ho notato che la welcome e-mail con i dati di registrazione purtroppo non mi riporta il valore della password, ma solo quello della e-mail…

succede solo a me???

 
Magento Community Magento Community
Magento Community
Magento Community
 
i2p0
Sr. Member
 
Total Posts:  179
Joined:  2008-03-28
 

per chiarezza…

ho fatto un po’ di prove..

e con la configurazione di default funziona..

a me non funziona con la validazione via e-mail…

 
Magento Community Magento Community
Magento Community
Magento Community
 
chiaraweb
Guru
 
Avatar
Total Posts:  721
Joined:  2008-03-21
Aviano ~ Italy
 

intendi la seconda? quella che ti dice che ti sei iscritto?

confermo, se metti la variabile non la compila e la lascia vuota

io per semplicità ho tolto i dati di login

 
Magento Community Magento Community
Magento Community
Magento Community
 
i2p0
Sr. Member
 
Total Posts:  179
Joined:  2008-03-28
 

esatto proprio quella…

ufff… allora è proprio un bug interno.. sei vede che non richiama la variabile in quello script.....

bho....

i dati provvisoriamente li ho messi anche io nella prima mail.. e la seconda la uso solo come ok..

però.. per essere precisi andrebbe messa nella seconda....

ho aperto un bug tracking spero mi dicano qualcosa....

 
Magento Community Magento Community
Magento Community
Magento Community
 
chiaraweb
Guru
 
Avatar
Total Posts:  721
Joined:  2008-03-21
Aviano ~ Italy
 

se ti rispondono aggiorni qui?

thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
i2p0
Sr. Member
 
Total Posts:  179
Joined:  2008-03-28
 

certo ben volentieri.. ma per il momento non si è fatto vivo nessuno…

 
Magento Community Magento Community
Magento Community
Magento Community
 
Roby
Member
 
Avatar
Total Posts:  67
Joined:  2008-11-05
Grosseto, Italy
 

mi aggrego anch’io… appena fatta la conferma della registrazione mi manda indietro un email vuota..., non ho capito se è la account_new.html o la account_new_confirmed.html (Magento 1.1.8) , ma tu Chiara come hai risolto, non ho capito.. “...io per semplicità ho tolto i dati di login...” .. da dove, nella account_new.html ?

 
Magento Community Magento Community
Magento Community
Magento Community
 
allienato
Member
 
Total Posts:  35
Joined:  2008-06-10
Brescia, Italy
 

l’hai già modificata la mail (per esempio tradotta ecc)? Perchè a me capitava di ricevere mail vuote se utilizzavo caratteri speciali tipo “è” o “à”, in quel caso ho inserito il loro codice come “è” per la “è” e “à” per la “à” e dopo mi arrivavano giuste

 
Magento Community Magento Community
Magento Community
Magento Community
 
Roby
Member
 
Avatar
Total Posts:  67
Joined:  2008-11-05
Grosseto, Italy
 
allienato - 19 December 2008 09:42 AM

l’hai già modificata la mail (per esempio tradotta ecc)? Perchè a me capitava di ricevere mail vuote se utilizzavo caratteri speciali tipo “è” o “à”, in quel caso ho inserito il loro codice come “è” per la “è” e “à” per la “à” e dopo mi arrivavano giuste

Non ho parole, era proprio quello… avevo già convertito tutte le varie è, à, ì, ma mi era sfuggita una ù ... e non pensavo che questo potesse portare a non far visualizzare un’intera email… veramente grazie diecimila, anche se ci avrò perso 2 ore in tentativi vari…
bisognerebbe veramente creare una specie di FAQ aggiornata su i vari rimedi in modo da aiutaree chi cerca soluzioni alle varie problematiche… o qualcosa comunque di + funzionale

 
Magento Community Magento Community
Magento Community
Magento Community
 
allienato
Member
 
Total Posts:  35
Joined:  2008-06-10
Brescia, Italy
 

si concordo, si va davvero fatica spesso.. sta roba dei caratteri speciali tralaltro l’ho scoperta percaso mentre cercavo un’altra cosa per risolvere sempre delle problematiche legate alle mail. E’ davvero una cavolata eppure non ti fa funzionare le cose

 
Magento Community Magento Community
Magento Community
Magento Community
 
Triky
Jr. Member
 
Total Posts:  27
Joined:  2009-03-31
 

A me le mail arrivavano prima vuote, ho sostituiti i caratteri speciali come à é con

à
etc, e hanno iniziato ad arrivare, con le variabili vuote oppure con scritto direttamente nella mail es.
{{htmlescape var=$customer.name}}
.
Il programmatore del mio studio ha sostituito
{{htmlescape var=$customer.name}}
con
{{var customer.name}}
e arrivano corrette sia password che nome utente, ora provo con tutte le altre mail e vi posto il risultato.

Ciao

 
Magento Community Magento Community
Magento Community
Magento Community
 
mchitti
Member
 
Total Posts:  44
Joined:  2008-10-15
Piacenza ITALY
 

Salve ho lo stesso problema dellapassword che non appare qualcuno ha risolto?
grazie

 
Magento Community Magento Community
Magento Community
Magento Community
 
mchitti
Member
 
Total Posts:  44
Joined:  2008-10-15
Piacenza ITALY
 

io ho questo codice:

Usa i seguenti dati per accedere al tuo account:<br/>

E-mail: {{var customer.email}}<br/>

Password: {{var customer.password}}</p>

uso versione 1.3.2.3
ho seguito anche questo post http://www.magentocommerce.com/boards/viewthread/33319/ ma nulla

confused

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top