Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

onepage checkout problem with ver 1.1.3
 
youngpixel
Jr. Member
 
Total Posts:  10
Joined:  2008-06-17
Global Citizen
 

Hello!

After updating to the ver 1.1.3, I got a problem with onepage checkout. After I add a product, and click checkout, I get all steps of onepage checkout, but none of them is active, even the first one… any ideas of why this could happen and how to solve it?

thank you

 
Magento Community Magento Community
Magento Community
Magento Community
 
RoryD
Jr. Member
 
Total Posts:  3
Joined:  2008-04-10
 

Did you get an answer to this? I have the same issue. Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
rgiezen
Jr. Member
 
Total Posts:  13
Joined:  2008-06-02
Amsterdam
 

Is there a conclusion? We had the same issue reported by a (nice) customer. He also had norton installed?

 
Magento Community Magento Community
Magento Community
Magento Community
 
jammyjc
Jr. Member
 
Avatar
Total Posts:  11
Joined:  2008-01-06
 

I too have noticed this happening today.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top