Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

how to upgrade 1.1.2 version to 1.1.4? 
 
ane4s
Jr. Member
 
Total Posts:  5
Joined:  2008-07-29
 

I am using magento new. I don’t know how can I upgrade the version of magento.
can anybody help me?

thanks so much for your help.

 
Magento Community Magento Community
Magento Community
Magento Community
 
JLHC
Mentor
 
Avatar
Total Posts:  1287
Joined:  2008-05-09
Tampa, FL
 

Go to Magento Connect, key in Mage_All_Latest and click Install.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Mishagos
Jr. Member
 
Total Posts:  7
Joined:  2007-12-23
 
JLHC - 04 September 2008 05:56 AM

Go to Magento Connect, key in Mage_All_Latest and click Install.

I have the same problem and this didn’t work for me.

I’m right brand new, just installed magento via SSH, but apparently the SSH wiki wasn’t upgraded to 1.1.4 yet—it was 1.1.2 in the text. I suppose I could have double checked but I was under the impression that magento checked versions and downloaded the latest version automatically. Apparently not by SSH.

I have NO idea how to upgrade and so far have found no useful, clear instructions on how to do it.

I’ve tried the magento-core/Mage_All_Latest on Magento Connect, but I got this:

parsePackageName(): invalid package name “Mage_All_Latest “ in “connect.magentocommerce.com/core/Mage_All_Latest “
invalid package name/package file “connect.magentocommerce.com/core/Mage_All_Latest “
Cannot initialize ‘connect.magentocommerce.com/core/Mage_All_Latest ‘, invalid or missing package file
Install Errors
Package “connect.magentocommerce.com/core/Mage_All_Latest “ is not valid
PEAR ERROR: install failed

Didn’t see anything about that here.

Tried just Mage_All_Latest, and recieved “Invalid package name.”

I can’t seem to find anything obvious about HOW to install upgrades on the site. What am I not seeing, folks? Where should I go to find this info?

 
Magento Community Magento Community
Magento Community
Magento Community
 
lynnspain
Member
 
Avatar
Total Posts:  65
Joined:  2008-08-07
Baleares, Spain
 

I am having the same problem however when I put in magento-core/Mage_All_Latest it started the install. ( nowhere had I read the full line until the post above, i had only seen Mage_All_Latest so I thought I would try it as nothing else worked.  Install starts and shows progress until

downloading Mage_All_Latest-1.1.4.tgz ...
Starting to download Mage_All_Latest-1.1.4.tgz (1,006 bytes)
. ...done: 1,006 bytes
downloading Mage_Core_Modules-1.1.4.tgz ...
Starting to download Mage_Core_Modules-1.1.4.tgz (1,241,585 bytes)

Then nothing, I let this run for over an hour and nothing more appeared yet when I try to go away from this page it tells me that pear is running.  It is?? or has it hung, does it take this long for the update???  can anyone help please?

 
Magento Community Magento Community
Magento Community
Magento Community
 
lynnspain
Member
 
Avatar
Total Posts:  65
Joined:  2008-08-07
Baleares, Spain
 

I still have this problem, is there anyone who can help us please, surely it should not be this hard to update....

 
Magento Community Magento Community
Magento Community
Magento Community
 
JLHC
Mentor
 
Avatar
Total Posts:  1287
Joined:  2008-05-09
Tampa, FL
 

Sorry for leaving out the “magento-core” during my last reply.
Have you tried contacting your hosting provider about this issue? Magento Connect Manager is working fine here.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top