Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

how to reinstall dashboar chart? 
 
andreladocruz
Guru
 
Total Posts:  322
Joined:  2008-05-07
Brazil
 

Sirs,

After unistalling the Lazzymonks Blog add-on the chart in dashboard panel and the tree view of profile security access are not showing.

please se the attached images.

I tried to reinstall admin html and all jscript modules but it still not working .

any help?

Image Attachments
dashboard error.pnggroup profile error.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
smurfs4sale
Jr. Member
 
Avatar
Total Posts:  13
Joined:  2008-07-26
España
 

The same CHART problem!

 
Magento Community Magento Community
Magento Community
Magento Community
 
andreladocruz
Guru
 
Total Posts:  322
Joined:  2008-05-07
Brazil
 

any help??

 
Magento Community Magento Community
Magento Community
Magento Community
 
andreladocruz
Guru
 
Total Posts:  322
Joined:  2008-05-07
Brazil
 

any help?

problem still occuring…

regards

 
Magento Community Magento Community
Magento Community
Magento Community
 
andreladocruz
Guru
 
Total Posts:  322
Joined:  2008-05-07
Brazil
 

friends....

I need help with this!!

it´s totaly impossible to mange the users permission without it!

how do I reinstall these components?

regards

 
Magento Community Magento Community
Magento Community
Magento Community
 
internezzo ag
Jr. Member
 
Avatar
Total Posts:  17
Joined:  2008-05-19
Switzerland
 

Hi there

I have the EXACT same problem. Role permission tree and dashboard chart are no longer working.
I think I have uninstalled the german language pack a while ago. I just reinstalled the “Interface_Adminhtml_Default” Package with MagentoConnect - no luck.

@andreladocruz: are you sure, the problem occured directly after uninstalling the extension?

Greetings

UPDATE: I just filed a bug report: http://www.magentocommerce.com/bug-tracking/issue?issue=3525

 
Magento Community Magento Community
Magento Community
Magento Community
 
andreladocruz
Guru
 
Total Posts:  322
Joined:  2008-05-07
Brazil
 

@internezzo ag,

Yes, right after uninstalling the blog extension.

Let´s see what magento team will say about it.

Regards,

 
Magento Community Magento Community
Magento Community
Magento Community
 
internezzo ag
Jr. Member
 
Avatar
Total Posts:  17
Joined:  2008-05-19
Switzerland
 

Hi

They say absolutely NOTHING about it: the bug was closed without comment.
If there is ONE thing NOT to do in a bugtracker, it’s closing incidents without at least a comment.
Come on Varien, we are Silver Partner and pay good bucks. But for what?

Regards

 
Magento Community Magento Community
Magento Community
Magento Community
 
andreladocruz
Guru
 
Total Posts:  322
Joined:  2008-05-07
Brazil
 

i can´t belive on it!

what a shame....

 
Magento Community Magento Community
Magento Community
Magento Community
 
andreladocruz
Guru
 
Total Posts:  322
Joined:  2008-05-07
Brazil
 

friends,

any news on it?

two months later and the problem is not solved yet?

regards,

 
Magento Community Magento Community
Magento Community
Magento Community
 
ptnplanet
Member
 
Total Posts:  45
Joined:  2008-06-13
 
internezzo ag - 17 November 2008 04:14 AM

Hi there

File: \web\app\design\adminhtml\default\default\template\dashboard\graph.phtml
Line: <p style="<?php echo $_containerStyle?>"><img src="<?php echo $this->getChartUrl(true) ?>” alt="chart" title="chart" /></p>

Adding “true” in the function getChartUrl() did the trick for me.
Of course you should not edit files directly in the default theme.

Regards

 
Magento Community Magento Community
Magento Community
Magento Community
 
andreladocruz
Guru
 
Total Posts:  322
Joined:  2008-05-07
Brazil
 

show!

it works!

regards

 
Magento Community Magento Community
Magento Community
Magento Community
 
stefan_herxe
Member
 
Total Posts:  49
Joined:  2008-08-20
 

Hello Guys,

###
File: \web\app\design\adminhtml\default\default\template\dashboard\graph.phtml
Line: <p style="<?php echo $_containerStyle?>"><img src="<?php echo $this->getChartUrl(true) ?>” alt="chart" title="chart" /></p>
###

this work also for me. But one problem/question :
I already have a namespace for frontend-design. But this is not working for adminhtml

eg: app/design/adminhtml/default/[mynamespace]/templates/dashboard/graph.phtml

Whats the trick to do the change in my own namespace?

Thanks a lot for any suggestion.

adios, Stefan

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top