Magento Forum

Urgent Help to solve Server Specs Issue
 
ovocreatives
Jr. Member
 
Total Posts:  4
Joined:  2008-08-21
 

Hi,

We are currently trying to test our server to install Magento and have been getting errors. The url for the magento-check file is at http://imagtrix.exxelnet.com/magento-check.php

The error message received during the check is: 

Warning: shell_exec() has been disabled for security reasons in /home/imagtrix/domains/imagtrix.exxelnet.com/public_html/magento-check.php on line 28

Your server does not meet the following requirements in order to install Magento.
The following requirements failed, please contact your hosting provider in order to receive assistance with meeting the system requirements for Magento:

* You need PHP 5.2.0 (or greater)
* You need MySQL 4.1.20 (or greater)
* You are missing the pdo_mysql extension

The following requirements were successfully met:

* Safe Mode is off
* You have the curl extension
* You have the dom extension
* You have the gd extension
* You have the hash extension
* You have the iconv extension
* You have the mcrypt extension
* You have the pcre extension
* You have the pdo extension
* You have the simplexml extension

Currently I am trying to get my web hosting company to resolve the issue, and they replied that they are not able to determine which feature is needed for ShellExe(). Can we check with you what are the possibilities for this error? The web host will need to know the exact component that is causing the error in order to install the necessary.

Hope that someone can help! Thanks a lot smile

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top