Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Got everything installed and went into the admin to enable ssl and poof everything got mesed up. 
 
beazleybub
Jr. Member
 
Avatar
Total Posts:  28
Joined:  2007-08-31
 

Magento team,

I succesfully installed magento on my host and went into the admin to enable ssl but forgot to put in the paths and now I am having trouble trying to get the admin to function right.  Now when I go into the admin it looks like the stylesheet is disabled or blocked and I can’t get back into settings to fix the path to my ssl. How do I manually fix the configuration?

Thank you

 
Magento Community Magento Community
Magento Community
Magento Community
 
beazleybub
Jr. Member
 
Avatar
Total Posts:  28
Joined:  2007-08-31
 

I do however think that I can fix this by going into mysql. Am I right?
Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
beazleybub
Jr. Member
 
Avatar
Total Posts:  28
Joined:  2007-08-31
 

Yep, I went into mysql and went into table core_config_data to config_id 143 and edited the value of that row to “http”.

Back to normal!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top