Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Payment methods in the admin order module
 
DDMAN
Sr. Member
 
Total Posts:  179
Joined:  2008-01-08
 

I’m running 1.1.3 and in the admin order module when I place orders in the backend I only have a payment method of authorize.net credit card.

However, I have authorize.net and google checkout and purchase order as options that are available on the front end.

How do I get the other payment methods to show in the admin?

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
DDMAN
Sr. Member
 
Total Posts:  179
Joined:  2008-01-08
 

no one else having this problem…

 
Magento Community Magento Community
Magento Community
Magento Community
 
DDMAN
Sr. Member
 
Total Posts:  179
Joined:  2008-01-08
 

Problem solved BUT...it seems like there is a bug - I’ll go ahead and post the bug

When you have two websites and you want to set a minimum order amount on one value but not the other it won’t work. This was causing the purchase order not to show up.

Example:

I had default set to $200 minimum on purchase order in system > configuration

I had our retail website set to $0
I had our wholesale websiet set to $200

For some reason it was pulling the $200 value for purchase order when ordering in the backend so that was why it wasn’t showing up.

I’ve set default to zero and wholesale still at $200. This now shows purchase order in admin orders (but it shouldn’t show it for wholesale until the order is over $200 but it does because it is pulling the wrong value which is the one from default)

 
Magento Community Magento Community
Magento Community
Magento Community
 
andreladocruz
Guru
 
Total Posts:  322
Joined:  2008-05-07
Brazil
 

I use 1.1.4 and the backoffice order is not redirecting to the payment gateway…

the payment module were made buy us…

do know where we have to change to get ir funcionting?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top