Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Error 404 after installation of sample data (while home page is OK)
 
vicef
Jr. Member
 
Total Posts:  2
Joined:  2008-08-28
 

Hello,

I’m new to magento and I’m trying to install magento on my local computer using xampp. I have installed my sample data on the mysql database without problems. Afterwards I installed the magento application also without problems. My home page with the sample data is displaying correctly, but when I try to browse to every other page, I receive the 404 error. I have reinstalled everything once more without checking the option for SSLduring installation, but the same problem occurs (home page OK, but not the browser pages). On the page displaying the 404 error, I’m told that there are problems with the referrer page?

What can I do more to?

Thanks for any reply,
Vicef

 
Magento Community Magento Community
Magento Community
Magento Community
 
adimagento
Guru
 
Avatar
Total Posts:  626
Joined:  2007-08-29
Los Angeles, CA
 

You will need to do one of two things:

1. Refresh catalog rewrites - Admin > System > Cache > Refresh catalog rewrites.

If this doesn’t work then >

2. Turn off URL Rewrites - Admin > System > Web > SEO > NO

 
Magento Community Magento Community
Magento Community
Magento Community
 
mmw
Jr. Member
 
Total Posts:  3
Joined:  2008-04-16
 

Hello, following along, having similar issue (trying to resolve error 404 and sample catalog)
From my Admin screen: when I select SYSTEM and then select CACHE Management, I receive this error. I have looked in the SQL for the sample data and do not see any reference to the table mentioned in this error.

SQLSTATE[42S02]: Base table or view not found: 1146 Table ‘magento.core_flag’ doesn’t exist

I have been able to verify that SEO= NO however.

 
Magento Community Magento Community
Magento Community
Magento Community
 
fbords
Jr. Member
 
Total Posts:  9
Joined:  2008-10-30
 

Thanks. I was getting the default Magento 404 page on homepage sample data items too. Refreshing the rewrites resolved it.

 
Magento Community Magento Community
Magento Community
Magento Community
 
c509
Member
 
Total Posts:  34
Joined:  2009-08-12
 

System->Cache Management->Catalog Rewrite->Refresh

helped me

Thanks
c509

 
Magento Community Magento Community
Magento Community
Magento Community
 
vivekmanghat
Jr. Member
 
Total Posts:  1
Joined:  2013-06-16
 

I cant get into the admin side then how could i refresh the catalog??? I get the error msg wen i go to the url ‘magneto/admin’.

 
Magento Community Magento Community
Magento Community
Magento Community
 
rose4princess
Jr. Member
 
Total Posts:  1
Joined:  2013-06-16
 

Thanks. I was getting the default Magneto 404 page on homepage sample data items too. Refreshing the rewrites resolved it.
<a href=\\\\\\\"http://innovation-blog.net\\\\\\\">innovation Blog,Innovation</a>

 
Magento Community Magento Community
Magento Community
Magento Community
 
sofianouman
Jr. Member
 
Total Posts:  1
Joined:  2013-06-17
islamabad
 

i had face this problem so many times, thanks to discus here, it will help me .

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top