Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

login in backend problem
 
turnon
Sr. Member
 
Total Posts:  129
Joined:  2008-02-20
 

After weeks of succesfull logging in the backend i get the following message

Fatal error: Call to a member function getBackend() on a non-object in /home/jkecnl/domains/loopfietsjeswinkel.nl/public_html/app/code/core/Mage/Eav/Model/Entity/Collection/Abstract.php on line 373

Any one an idea ?

Is it better to install magento again ?
Or to restore a backup from the server from t yesterday ?

thanx in advance

 
Magento Community Magento Community
Magento Community
Magento Community
 
turnon
Sr. Member
 
Total Posts:  129
Joined:  2008-02-20
 

Problem solved.

I asked myself is this acomputer problem or magento so i tested it on another computer.
And because i did not saved my password on this i got the normal login screen.
and i forgot my password so i did a retrieve password.
in this email was the new password and a link to my account for chaging the password
so i did and trough that i was in the backend and there i cleanded the cache

and l logged in

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top