Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Everything that I do on Admin panel, when save page shows [function.simplexml-load-string]: Entity: line 85: parser error : Input is not proper UTF-8,
 
rhp08
Jr. Member
 
Total Posts:  5
Joined:  2008-08-25
 

HELP! I can’t do anything! Everytime I configure something in the admin panel and then save, after saving the whole website stops saying all the time:
-------------------------------------------------------------
Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 85: parser error : Input is not proper UTF-8, indicate encoding !
Bytes: 0xE1 0x6D 0x61 0x72 in /web/sites/vhbu3/3/244/94027/public/www/lib/Varien/Simplexml/Config.php on line 494
Trace:
#0 [internal function]: mageCoreErrorHandler(2, ‘simplexml_load_...’, ‘/web/sites/vhbu...’, 494, Array)
#1 /web/sites/vhbu3/3/244/94027/public/www/lib/Varien/Simplexml/Config.php(494): simplexml_load_string(’loadString(’loadFile(’/web/sites/vhbu...’)
#4 /web/sites/vhbu3/3/244/94027/public/www/app/code/core/Mage/Core/Model/App.php(230): Mage_Core_Model_Config->init(Array)
#5 /web/sites/vhbu3/3/244/94027/public/www/app/Mage.php(397): Mage_Core_Model_App->init(’’, ‘store’, Array)
#6 /web/sites/vhbu3/3/244/94027/public/www/app/Mage.php(416): Mage::app(’’, ‘store’, Array)
#7 /web/sites/vhbu3/3/244/94027/public/www/index.php(46): Mage::run()
#8 {main}
---------------------------------------------------------------

Please need help!,

It says indicate encoding, how can I indicate the encoding??????

I’ve the latest magento.

Please help

 
Magento Community Magento Community
Magento Community
Magento Community
 
mzentrale1
Guru
 
Total Posts:  731
Joined:  2007-12-06
Stuttgart, Germany
 

Hi,

open the affected xml file and convert the file to utf8 without bom. You can do this with notepad++.

Cheers

Stefan

 
Magento Community Magento Community
Magento Community
Magento Community
 
rhp08
Jr. Member
 
Total Posts:  5
Joined:  2008-08-25
 

It seems that it only happens in the latest relase of Magento. I had a backup of my last working magento and I replaced the files and magento started to work again, but then i went to system configuration and configured my google analitics account and when i saved the “Input is not proper UTF-8,” error stoped my whole magento website. What should I do? Change the more than 500 xml files to UTF-8 everytime I make changes in the configuration of magento? Please need help. Urgent.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top