Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Error updateing extension (lazzymonk blog) after change of server - error mkdir …. 
 
Lenny2
Sr. Member
 
Total Posts:  171
Joined:  2008-05-21
München
 

Hi,
I installed lazzymonks blog extension on our old server - everything was working fine.
Now we changed the server and I cannot update the extension because within the connect manager I receive the following error:

ERROR: failed to mkdir /srv/magento/app/design/adminhtml/default/default/layout

The shown path is the one from the old server ...
the new should be something like /htdocs/homepages/12/magento.......

Where/how can I change this configuration so I can update the extension?
Lazzymonk told me that this should have to do something with the Downloader.

Any Ideas?
Thank you!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Lenny2
Sr. Member
 
Total Posts:  171
Joined:  2008-05-21
München
 

ok, just delete pear.ini in downloader/pearlib/

dont forget to make a backup…

 
Magento Community Magento Community
Magento Community
Magento Community
 
suleyman
Member
 
Total Posts:  53
Joined:  2008-10-19
 

hi there im having the same problem

can you tell me where to locate the correct file to delete?

cheers

 
Magento Community Magento Community
Magento Community
Magento Community
 
suleyman
Member
 
Total Posts:  53
Joined:  2008-10-19
 

oh ok found it problem sorted

smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
hypes057
Member
 
Total Posts:  54
Joined:  2009-07-12
 

I deleted the pear.ini, didnt work for me. Now whenever I go to install a new extension it sends back an error, I cant even login to the extension area. I also tried changing the old host info to reflect the new one but then that gives an error in Maged/Pear.php

Any solutions?

Problem solved. Deleting PEAR.INI did in fact work.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Matteo Raggi
Guru
 
Total Posts:  312
Joined:  2007-11-18
Italy
 

Is this the right solution for you?
http://www.magentocommerce.com/boards/viewthread/3379/

 
Magento Community Magento Community
Magento Community
Magento Community
 
Way to go
Jr. Member
 
Total Posts:  18
Joined:  2009-02-16
 

delete pear.ini works, thanx!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top