Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Memory Issue? (.13700) Getting Several Blank Pages.. 
 
NickL
Sr. Member
 
Avatar
Total Posts:  188
Joined:  2007-08-31
 

On the latest release (.13700). I’m seeming to get blank pages throughout the admin. First occured upon trying to REFRESH URL rewrites, at admin/system_cache/save/,. it returns an entire Blank (white) Page.

I ignored it.. then proceeded to try to add a PRODUCT.  Upon saving I get the Blank page again?

PHP Memory Limit is at 30M, I will try to raise it more, but I have to check with the server’s admin first. I’m trying to help someone else out with their installation of the preview version.

Has this happened to anyone else?

ideas?

 
Magento Community Magento Community
Magento Community
Magento Community
 
NickL
Sr. Member
 
Avatar
Total Posts:  188
Joined:  2007-08-31
 

Increasing Memory Further has no effect. Still blank pages;

Everytime I add a product.. this url returns blank:
/catalog_product/save/set/9/type/1/

 
Magento Community Magento Community
Magento Community
Magento Community
 
jsperri
Sr. Member
 
Total Posts:  126
Joined:  2007-08-31
Fistufle
 

NickL, I had a similar memory exhausted issue, when doing a “Refresh Catalog Rewrite\”.
My loaded test catalog has about 60 000 products * 3 stores.
My PHP5 memory_limit is 96M, I haven’t been tweaking it yet.

 
Magento Community Magento Community
Magento Community
Magento Community
 
NickL
Sr. Member
 
Avatar
Total Posts:  188
Joined:  2007-08-31
 

JSperri.. wow BIG catalog.
This is a bit odd because this test site has only 1 product.  So it shouldn’t be getting a memory exhaust, I’m thinking this might be due to something else. Has anyone else experienced any blank pages? When adding products? Refreshing rewrites?

 
Magento Community Magento Community
Magento Community
Magento Community
 
NickL
Sr. Member
 
Avatar
Total Posts:  188
Joined:  2007-08-31
 

OK… this is fixed. The pages were coming up blank because i didn’t have Error Flags to show in my .htaccess. (Silly me).

Turned out to be a corrupted Url.php, re-uploaded the correct one and all is fine!

Happy Holidays Everyone!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top