Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Import Shipping cvs just knackered my admin!!!! 
 
thebambam
Jr. Member
 
Avatar
Total Posts:  26
Joined:  2008-08-11
 

Ok so messing around with shipping tier rate. export fine.  I setup all values etc click import then save.  now i get this error when i go to admin side

Warning: __clone method called on non-object in C:\server2go_a2_psm_mini\htdocs\shop3\app\code\core\Mage\Core\Model\Session\Abstract.php on line 86
Trace:
#0 C:\server2go_a2_psm_mini\htdocs\shop3\app\code\core\Mage\Core\Model\Session\Abstract.php(86): mageCoreErrorHandler(2, ‘__clone method ...’, ‘C:\server2go_a2...’, 86, Array)
#1 C:\server2go_a2_psm_mini\htdocs\shop3\app\code\core\Mage\Core\Controller\Varien\Action.php(456): Mage_Core_Model_Session_Abstract->getMessages(true)
#2 C:\server2go_a2_psm_mini\htdocs\shop3\app\code\core\Mage\Adminhtml\controllers\IndexController.php(26): Mage_Core_Controller_Varien_Action->_initLayoutMessages(’adminhtml/sessi...’)
#3 C:\server2go_a2_psm_mini\htdocs\shop3\app\code\core\Mage\Adminhtml\controllers\IndexController.php(65): Mage_Adminhtml_IndexController->_outTemplate(’login’, Array)
#4 C:\server2go_a2_psm_mini\htdocs\shop3\app\code\core\Mage\Core\Controller\Varien\Action.php(343): Mage_Adminhtml_IndexController->loginAction()
#5 C:\server2go_a2_psm_mini\htdocs\shop3\app\code\core\Mage\Core\Controller\Varien\Router\Admin.php(137): Mage_Core_Controller_Varien_Action->dispatch(’login’)
#6 C:\server2go_a2_psm_mini\htdocs\shop3\app\code\core\Mage\Core\Controller\Varien\Front.php(168): Mage_Core_Controller_Varien_Router_Admin->match(Object(Mage_Core_Controller_Request_Http))
#7 C:\server2go_a2_psm_mini\htdocs\shop3\app\Mage.php(420): Mage_Core_Controller_Varien_Front->dispatch()
#8 C:\server2go_a2_psm_mini\htdocs\shop3\index.php(46): Mage::run()
#9 {main}

Any idea why or how to fix? i cant do anything in admin now.

=======================
FIXED by itself.  Strange.
=======================

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top