Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problem with Modern Theme (Configuration -> Design)
 
noemie67
Jr. Member
 
Total Posts:  6
Joined:  2008-07-01
 

Hello everyone,

I just uploaded the Modern Theme and it works well… but I would like to change the logo in the header ... to do so I need to go to Configuration -> Design but I can have access to it. this is the error message:

Warning: include(Mage/Adminhtml/Model/System/Config/Backend/Design/Package.php) [function.include]: failed to open stream: No such file or directory in /home/www/85f5cb005ae3223c1d0c6ebf5a1f7e12/web/Magento/app/code/core/Mage/Core/functions.php on line 67
Trace:
#0 /home/www/85f5cb005ae3223c1d0c6ebf5a1f7e12/web/Magento/app/code/core/Mage/Core/functions.php(67): mageCoreErrorHandler(2, ‘include(Mage/Ad...’, ‘/home/www/85f5c...’, 67, Array)
#1 /home/www/85f5cb005ae3223c1d0c6ebf5a1f7e12/web/Magento/app/code/core/Mage/Core/functions.php(67): __autoload()
#2 /home/www/85f5cb005ae3223c1d0c6ebf5a1f7e12/web/Magento/app/code/core/Mage/Core/Model/Config.php(714): __autoload(’Mage_Adminhtml_...’)
#3 /home/www/85f5cb005ae3223c1d0c6ebf5a1f7e12/web/Magento/app/Mage.php(287): Mage_Core_Model_Config->getModelInstance(’Mage_Adminhtml_...’)
#4 /home/www/85f5cb005ae3223c1d0c6ebf5a1f7e12/web/Magento/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(233): Mage::getModel(’adminhtml/syste...’, Array)
#5 /home/www/85f5cb005ae3223c1d0c6ebf5a1f7e12/web/Magento/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(171): Mage_Adminhtml_Block_System_Config_Form->initFields(’adminhtml/syste...’)
#6 /home/www/85f5cb005ae3223c1d0c6ebf5a1f7e12/web/Magento/app/code/core/Mage/Adminhtml/Block/System/Config/Edit.php(85): Mage_Adminhtml_Block_System_Config_Form->initForm(Object(Varien_Data_Form_Element_Fieldset), Object(Mage_Core_Model_Config_Element), Object(Mage_Core_Model_Config_Element))
#7 /home/www/85f5cb005ae3223c1d0c6ebf5a1f7e12/web/Magento/app/code/core/Mage/Adminhtml/controllers/System/ConfigController.php(79): Mage_Adminhtml_Block_System_Config_Edit->initForm()
#8 /home/www/85f5cb005ae3223c1d0c6ebf5a1f7e12/web/Magento/app/code/core/Mage/Core/Controller/Varien/Action.php(343): Mage_Adminhtml_System_ConfigController->editAction()
#9 /home/www/85f5cb005ae3223c1d0c6ebf5a1f7e12/web/Magento/app/code/core/Mage/Core/Controller/Varien/Router/Admin.php(137): Mage_Core_Controller_Varien_Action->dispatch()
#10 /home/www/85f5cb005ae3223c1d0c6ebf5a1f7e12/web/Magento/app/code/core/Mage/Core/Controller/Varien/Front.php(168): Mage_Core_Controller_Varien_Router_Admin->match(’edit’)
#11 /home/www/85f5cb005ae3223c1d0c6ebf5a1f7e12/web/Magento/app/Mage.php(420): Mage_Core_Controller_Varien_Front->dispatch(Object(Mage_Core_Controller_Request_Http))
#12 /home/www/85f5cb005ae3223c1d0c6ebf5a1f7e12/web/Magento/index.php(40): Mage::run()
#13 {main}

I do not know what to do :(

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
steeffie
Jr. Member
 
Total Posts:  8
Joined:  2008-09-26
 

I have the same problem. Anyone got a solution?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top