Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problema dopo upgrade a 1.1.3 tramite Connect Manager
 
Ventinodi.it
Jr. Member
 
Total Posts:  3
Joined:  2008-08-07
Italy
 

Ciao a tutti,

ho cercato di risolvere da solo ma non ci sono riuscito. In pratica, dopo aver aggiornato da 1.1.2 ad 1.1.3 tramite Connect Manager e dopo aver controllato che tutto fosse ok, ho fatto il refresh della pagina e mi è tornato un error 500 che ho risolto modificando alcuni permessi. Sembrava fosse tutto ok e invece, cercando di accedere a Sistema->Magento Connect->Magento Connect Manager mi dà 404 Not Found. Inoltre, nel footer mi indica come versione ancora la 1.1.2.

Qualcuno potrebbe gentilmente aiutarmi a risolvere?

Grazie.

 
Magento Community Magento Community
Magento Community
Magento Community
 
i2p0
Sr. Member
 
Total Posts:  179
Joined:  2008-03-28
 

prova a cancellare il contenuto della cartella var/cache/.. probabilmente non ti è andato a termine qualche pezzo di aggiornamento....

lavori in locale o su server??

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ventinodi.it
Jr. Member
 
Total Posts:  3
Joined:  2008-08-07
Italy
 

Innanzitutto ti ringrazio per la risposta.

Ho provato, ma niente… è strano ma è l’unica pagina che non trova.

Ad ogni modo devo ancora prenderci la mano con Magento… proveniendo da Xoops, devo capire ancora un bel po’ di cose.

Lavoro su server, ma sono ancora agli inizi con l’ecommerce… ho già un’attivita commerciale ‘fisica’ e vorrei affiancare a questa uno store virtuale… ma mi sa tanto che per il momento mi conviene cominciare con eb*y. downer

Vedremo… intanto grazie mille.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ventinodi.it
Jr. Member
 
Total Posts:  3
Joined:  2008-08-07
Italy
 

Cercando un po’ in giro ho trovato un thread (www.magentocommerce.com/boards/viewthread/14980/) il quale, pur non essendo pertinente al 100%, mi ha fornito delle indicazioni grazie alle quali ho potuto nuovamente accedere a Connect Manager per poi aggiornare l’installazione.

Adesso tutto ok. Grazie ancora.

 
Magento Community Magento Community
Magento Community
Magento Community
 
i2p0
Sr. Member
 
Total Posts:  179
Joined:  2008-03-28
 

i permessi son rognosissimi…
io ho trigato non poco con magento connect.... non mi copiava una cartella di sistema.. e non gli dava i permessi di accesso…

son contento per te che si sia risolto tutto facilmente… io ci ho messo una settimana a venirne a capo.... hihiih
non scoraggiarti con magento.. ci vuol un po’ a capire come gira… ma non è così impossibile ed è molto versatile…

se hai bisogno non esitare a chiedere

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top