Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Multi-Tier Pricing not showing up
 
wildwisconsin
Jr. Member
 
Total Posts:  19
Joined:  2008-08-15
 

in this situation I have 4 Simple Products that need multi-tier pricing.
2 of them worked and the other 2 have not taken affect.

I’ve even tried setting up new products from scratch and the tier pricing
doesn’t show up for them either.

I’ve tried everything I could think of to find out why it’s not working on
all 4 products, and I’ve gone over the screen cast and user guide
numerous times and haven’t found anything that I’ve been missing.

Anyone have an outsiders perspective on what I may be missing?
Much Appreciated - Thanks

Image Attachments
Picture 3.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
pooniraja
Jr. Member
 
Total Posts:  26
Joined:  2007-12-22
 

I may be wrong, but I see an issue with your logic.

Price for 1 is $27, price for 2 and above is $50.

Can you try making the prices for 2 like $20, and see what happens?

 
Magento Community Magento Community
Magento Community
Magento Community
 
mediadot
Jr. Member
 
Total Posts:  3
Joined:  2008-04-29
 

I have a similar problem. I have create a Multi-Tear pricing for a product, and it did not show up at first, but for some reason it staring to show up after a day. Now on the some product I have create 2 more Multi-Tear pricing, but the frontstore it still shows only the first tear. For a test I changed the price for that first tear and sure enough, the frontstore still shows the old price.
So I clear the cache but did not help. Did anybody had this problem?

 
Magento Community Magento Community
Magento Community
Magento Community
 
lotusseedsD
Mentor
 
Avatar
Total Posts:  1144
Joined:  2007-08-31
 

Same here. Mine doesn’t show up at all. I was able to setup Tier Pricing in the v1.0, and every new update it works fine too. But this new store is freshly built in the v1.6 that uses no Simple Data. 

A new bug???

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top