Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento dead after magento-connect 1.1.3 upgrade
 
duke
Jr. Member
 
Total Posts:  16
Joined:  2008-07-08
 

Hi, well, right after upgrading to the latest Magento 1.1.3 from a fresh installation of 1.1.2 I get this:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@fertired.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.41 Server at www.fertired.com Port 80

...in each and every page from Magento, even administration. Seems I forgot to do the step 3 from the wiki that says “Make sure to select “Clear all sessions after successfull install or upgrade”, however I went to try to fix it by deleting the files @ var/session/, and still no luck.

Any ideas on how to fix this?

Thx in advance

 
Magento Community Magento Community
Magento Community
Magento Community
 
duke
Jr. Member
 
Total Posts:  16
Joined:  2008-07-08
 

Well, solved it… file permissions, 644 for files & 775 for folders =)

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top