Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Installationsprobleme
 
seppi
Jr. Member
 
Total Posts:  1
Joined:  2008-08-16
 

Hallo Magento-Experten,

ein Neuling, sowohl im Forum wie bei der Einrichtung von Webshops bittet um Hilfe:

Mein Versuch, Magento zu installieren schlug bisher leider fehl, und die Fehlermeldungen (siehe unten) sagen mir leider auch nicht viel. Soweit ich sehe, habe ich die Installationsroutine hochladen können, die startet auch, bricht aber dann ab. Vielleicht weiß jemand Rat?

Danke,
Euer Seppi

Warning: realpath() [function.realpath]: open_basedir restriction in effect. File(/tmp) is not within the allowed path(s): (/var/kilu-tmp/kilu.de/seppi:/data/apache/users/kilu.de/seppi:/data/apache/error/) in /data/apache/users/kilu.de/seppi/www/magento/downloader/pearlib/php/System.php on line 459

Warning: realpath() [function.realpath]: open_basedir restriction in effect. File(/tmp) is not within the allowed path(s): (/var/kilu-tmp/kilu.de/seppi:/data/apache/users/kilu.de/seppi:/data/apache/error/) in /data/apache/users/kilu.de/seppi/www/magento/downloader/pearlib/php/System.php on line 459

Warning: realpath() [function.realpath]: open_basedir restriction in effect. File(/tmp) is not within the allowed path(s): (/var/kilu-tmp/kilu.de/seppi:/data/apache/users/kilu.de/seppi:/data/apache/error/) in /data/apache/users/kilu.de/seppi/www/magento/downloader/pearlib/php/System.php on line 459
magento-core/Lib_Varien requires package “magento-core/Lib_ZF” (version >= 1.1.1, version <= 1.2, excluded versions: 1.2)
magento-core/Mage_Core_Modules requires package “magento-core/Lib_Varien” (version >= 1.1.1, version <= 1.2, excluded versions: 1.2)
magento-core/Mage_All_Latest requires package “magento-core/Mage_Core_Modules” (version >= 1.1.3, version <= 1.2, excluded versions: 1.2)
magento-core/Mage_Core_Adminhtml requires package “magento-core/Mage_Core_Modules” (version >= 1.1.3, version <= 1.1.3)
magento-core/Interface_Adminhtml_Default requires package “magento-core/Mage_Core_Adminhtml” (version >= 1.1.3, version <= 1.2, excluded versions: 1.2)
magento-core/Interface_Frontend_Default requires package “magento-core/Mage_Core_Modules” (version >= 1.1.3, version <= 1.2, excluded versions: 1.2)
magento-core/Interface_Install_Default requires package “magento-core/Mage_Core_Modules” (version >= 1.1.1, version <= 1.2, excluded versions: 1.2)
Install Errors
No valid packages found
PEAR ERROR: install failed

 
Magento Community Magento Community
Magento Community
Magento Community
 
Phoenix Medien - DE
Sr. Member
 
Avatar
Total Posts:  187
Joined:  2008-05-29
Stuttgart, Germany
 

Die Sicherheitskonfiguration des Servers ist scheinbar zu restriktiv. Hast du eigenen Server, oder nutzt du nur gemieteten Webspace? Wenn letzteres der Fall ist, mußt du dich and einen Anbieter wenden, er muß dann, falls er bereit dazu ist, die php.ini entsprechend anpassen.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top