Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Fatal Error Again then back to normal…
 
berryb
Jr. Member
 
Total Posts:  5
Joined:  2008-07-02
 

Anyone have any input here…

I’ve been getting Fatal Errors on and off.  Here’s the latest one I got while making simple updates to my Catalog (after a few refreshes the error is gone) - I’ve seen others with this problem but I haven’t seen any answers here in the forum.

Fatal errorUncaught exception 'Zend_Db_Adapter_Exception' with message 'SQLSTATE[HY000] [2013] Lost connection to MySQL server during query' in /nfs/c02/h04/mnt/46112/domains/theshearsource.com/html/lib/Zend/Db/Adapter/Pdo/Abstract.php:131 Stack trace#0 /nfs/c02/h04/mnt/46112/domains/theshearsource.com/html/lib/Varien/Db/Adapter/Pdo/Mysql.php(91): Zend_Db_Adapter_Pdo_Abstract->_connect() #1 /nfs/c02/h04/mnt/46112/domains/theshearsource.com/html/lib/Zend/Db/Adapter/Abstract.php(390): Varien_Db_Adapter_Pdo_Mysql->_connect() #2 /nfs/c02/h04/mnt/46112/domains/theshearsource.com/html/lib/Zend/Db/Adapter/Pdo/Abstract.php(206): Zend_Db_Adapter_Abstract->query('SET NAMES utf8', Array) #3 /nfs/c02/h04/mnt/46112/domains/theshearsource.com/html/app/code/core/Mage/Core/Model/Resource/Type/Db/Pdo/Mysql.php(39): Zend_Db_Adapter_Pdo_Abstract->query('SET NAMES utf8') #4 /nfs/c02/h04/mnt/46112/domains/theshearsource.com/html/app/code/core/Mage/Core/Model/Resource.php(77): Mage_Core_Model_Resource_Type_Db_Pdo_Mysql->getConnection(Objec in /nfs/c02/h04/mnt/46112/domains/theshearsource.com/html/lib/Zend/Db/Adapter/Pdo/Abstract.php on line 131
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top