Magento Forum

error in Admin/System/Configuration/Sales/Sales
 
paragon_chase
Jr. Member
 
Total Posts:  19
Joined:  2008-07-30
 

when i try and get to the following section of the admin:
Admin/System/Configuration/Sales/Sales

i get this:

Warning: include(Mage/Adminhtml/Model/System/Config/Backend/Image/Pdf.php[function.include]failed to open streamNo such file or directory  in /homepages/23/d248341960/htdocs/magento/app/code/core/Mage/Core/functions.php on line 67

#0 /homepages/23/d248341960/htdocs/magento/app/code/core/Mage/Core/functions.php(67): mageCoreErrorHandler(2, 'include(Mage/Ad...', '/homepages/23/d...', 67, Array)
#1 /homepages/23/d248341960/htdocs/magento/app/code/core/Mage/Core/functions.php(67): __autoload()
#2 [internal function]: __autoload('Mage_Adminhtml_...')
#3 /homepages/23/d248341960/htdocs/magento/app/code/core/Mage/Core/Model/Config.php(714): class_exists('Mage_Adminhtml_...')
#4 /homepages/23/d248341960/htdocs/magento/app/Mage.php(287): Mage_Core_Model_Config->getModelInstance('adminhtml/syste...', Array)
#5 /homepages/23/d248341960/htdocs/magento/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(236): Mage::getModel('adminhtml/syste...')
#6 /homepages/23/d248341960/htdocs/magento/app/code/core/Mage/Adminhtml/Block/System/Config/Form.php(174): Mage_Adminhtml_Block_System_Config_Form->initFields(Object(Varien_Data_Form_Element_Fieldset), Object(Mage_Core_Model_Config_Element), Object(Mage_Core_Model_Config_Element))
#7 /homepages/23/d248341960/htdocs/magento/app/code/core/Mage/Adminhtml/Block/System/Config/Edit.php(85): Mage_Adminhtml_Block_System_Config_Form->initForm()
#8 /homepages/23/d248341960/htdocs/magento/app/code/core/Mage/Adminhtml/controllers/System/ConfigController.php(82): Mage_Adminhtml_Block_System_Config_Edit->initForm()
#9 /homepages/23/d248341960/htdocs/magento/app/code/core/Mage/Core/Controller/Varien/Action.php(343): Mage_Adminhtml_System_ConfigController->editAction()
#10 /homepages/23/d248341960/htdocs/magento/app/code/core/Mage/Core/Controller/Varien/Router/Admin.php(137): Mage_Core_Controller_Varien_Action->dispatch('edit')
#11 /homepages/23/d248341960/htdocs/magento/app/code/core/Mage/Core/Controller/Varien/Front.php(168): Mage_Core_Controller_Varien_Router_Admin->match(Object(Mage_Core_Controller_Request_Http))
#12 /homepages/23/d248341960/htdocs/magento/app/Mage.php(420): Mage_Core_Controller_Varien_Front->dispatch()
#13 /homepages/23/d248341960/htdocs/magento/index.php(46): Mage::run()
#14 {main}

the rest of my admin is functioning perfectly fine.

any ideas?

 
Magento Community Magento Community
Magento Community
Magento Community
 
AndreusPT
Jr. Member
 
Total Posts:  15
Joined:  2008-07-25
 

Somehow you’re missing this file:
app/code/core/Mage/Adminhtml/Model/System/Config/Backend/Image/Pdf.php

try re-uploading it

you might be missing other files if ftp transfers failed

 
Magento Community Magento Community
Magento Community
Magento Community
 
paragon_chase
Jr. Member
 
Total Posts:  19
Joined:  2008-07-30
 

thanks for the reply.
hmmm…

i don’t even have an “Image” directory under that folder in the magento package i downloaded…

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top