Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

I messed up {{unsecure_base_url}}
 
hdavy2002
Jr. Member
 
Total Posts:  11
Joined:  2008-08-02
 

Hi all,

In my admin page, I was just playing around with {{unsecure_base_url}} and I ended up adding {{unsecure_base_url}}help_files/

thinking that all files inside help folder i will be able to call securely (something like that)

I must have read the wrong post on modifying and now all my pages on my site is messed up.

Like if i click on a link it goes http://www.jonjewels.com/help_files/jewelry

where as it should be going http://www.jonjewels.com/jewelry

I tried to go into admin by deleting help_files on the link but after I save it, it bounces back to the same settings.

Please can you tell me which xml should edit to get back my settings, i digged around and could not find anything.

Thnaks all.

 
Magento Community Magento Community
Magento Community
Magento Community
 
mykesdes
Jr. Member
 
Total Posts:  5
Joined:  2008-07-25
 

This will actually be edited in your database.  If you use phpmyadmin just login, and do a search for “unsecure” and change it back to the way it should be.  You may have already figured this out, though.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top