Magento Forum

admin url - error
 
jimmypalmer
Sr. Member
 
Total Posts:  79
Joined:  2008-05-04
 

I just change my admin url to be a custom url through Configuration > Advanced > Admin > Admin Base Url and after I saved it the entire admin panel went crazy - it looks like it isn’t reading any css files or javascript files.  And the new path does not work. 

I can’t get in to change the name back and I’m not sure what table this is saved on.

Can anyone help me?

 
Magento Community Magento Community
Magento Community
Magento Community
 
ArtisticFunk
Jr. Member
 
Total Posts:  2
Joined:  2008-05-30
 
jimmypalmer - 13 August 2008 03:50 PM

I just change my admin url to be a custom url through Configuration > Advanced > Admin > Admin Base Url and after I saved it the entire admin panel went crazy - it looks like it isn’t reading any css files or javascript files.  And the new path does not work. 

I can’t get in to change the name back and I’m not sure what table this is saved on.

Can anyone help me?

I’ve done the same thing and now have the exact same issue as well.

It looks like this thread is similar, but no one has an answer yet. Any help would be greatly appreciated.
http://www.magentocommerce.com/boards/viewthread/4602/P0/

 
Magento Community Magento Community
Magento Community
Magento Community
 
teknology
Member
 
Avatar
Total Posts:  43
Joined:  2008-12-28
 

What ever it is, it’s on the database side. I reinstalled Magento without interfering with the database and the problem was still there. After wiping out the database and reinstalling Magento, the problem disappeared.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Anthony
Jr. Member
 
Total Posts:  2
Joined:  2008-03-20
 

Just in case you don’t find the answer...I’ve found it via the link below:

http://www.magentocommerce.com/boards/viewthread/15145/

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top