Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 2 of 2
Zend_Db_Statement_Mysqli_Exception Object
 
tristan2
Jr. Member
 
Total Posts:  11
Joined:  2007-11-21
Netherlands
 

Maybe someone else with a solution for this problem out here?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Mangavod
Jr. Member
 
Avatar
Total Posts:  16
Joined:  2007-11-29
 

Hi,

Got the same Zend_Db_Statement_Mysqli_Exception Object problem with the 06.14 version.
Any ideas ?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Michae1
Enthusiast
 
Total Posts:  826
Joined:  2007-08-31
 

Hi guys,

Can you replace app/etc/config.xml with the attached files and try to install again ?

Please let me know if it helps.

Thank you.

File Attachments
config.xml  (File Size: 12KB - Downloads: 129)
 
Magento Community Magento Community
Magento Community
Magento Community
 
tristan2
Jr. Member
 
Total Posts:  11
Joined:  2007-11-21
Netherlands
 
Michael - 17 December 2007 12:10 AM

Hi guys,

Can you replace app/etc/config.xml with the attached files and try to install again ?

Please let me know if it helps.

Thank you.

Hi Michael,

Is that the same config.xml you posted in this thread or is it a different one?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Mangavod
Jr. Member
 
Avatar
Total Posts:  16
Joined:  2007-11-29
 

Thanxs Michael.
The new config files works…

 
Magento Community Magento Community
Magento Community
Magento Community
 
tristan2
Jr. Member
 
Total Posts:  11
Joined:  2007-11-21
Netherlands
 

Just to be sure I tried the config.xml from Michael posted in this thread as well but I’m getting the same error, like I already posted earlier in this thread. Any other possible solutions?

 
Magento Community Magento Community
Magento Community
Magento Community
 
tristan2
Jr. Member
 
Total Posts:  11
Joined:  2007-11-21
Netherlands
 

I will take that as a “no”, if someone still reads this thread, any help would be greatly appreciated.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Magento
Magento Team
 
Avatar
Total Posts:  20
Joined:  2007-07-05
Los Angeles, CA
 

@Tristan: in recent versions we have switched to use PDO only.
Did you try the newest release?

 
Magento Community Magento Community
Magento Community
Magento Community
 
tristan2
Jr. Member
 
Total Posts:  11
Joined:  2007-11-21
Netherlands
 

Yeah just tried the newest release, updated via the installation wizzard, now I’m getting the pdo “PDOException Object” error again.

[message:protected] => SQLSTATE[42S02]Base table or view not found1146 Table 'magento.core_resource' doesn't exist
    [string:private] => 
    [code:protected] => 42S02
    [file:protected] => ***/public_html/magento/lib/Varien/Db/Adapter/Pdo/Mysql.php
    [line:protected] => 109
    [trace:private] => Array

etc.

I started with a clean database again, should I try to manually fill the database? I think there is something wrong with the install process since it looks like there is a database connection, username and password are accepted, but for some reason it doesn’t seem able to actually send information, the default tables and fields, to the database. Any help is, as always, greatly appreciated.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Fidelity
Member
 
Avatar
Total Posts:  49
Joined:  2007-09-20
 

Having the same problem!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
tristan2
Jr. Member
 
Total Posts:  11
Joined:  2007-11-21
Netherlands
 
MDevil - 17 February 2008 02:35 PM

Having the same problem!!

I can’t help you since I didn’t find a solution/get a response on this thread. Let’s hope someone over here is able to help us.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

Did you clean the cache? rm -rf var/cache

 
Magento Community Magento Community
Magento Community
Magento Community
 
tristan2
Jr. Member
 
Total Posts:  11
Joined:  2007-11-21
Netherlands
 
Moshe - 18 February 2008 12:25 AM

Did you clean the cache? rm -rf var/cache

Thanks for your reply directly tried that, no luck though, still same error.

 
Magento Community Magento Community
Magento Community
Magento Community
 
tristan2
Jr. Member
 
Total Posts:  11
Joined:  2007-11-21
Netherlands
 

Feeling a bit lonely here, it has been almost a month but I still didn’t find a solution for this problem, is there anyone who can help me with this?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Fidelity
Member
 
Avatar
Total Posts:  49
Joined:  2007-09-20
 

Lol Magento is great but no offence: There support sucks… They should hire someone who helps everyone with any support issues. That would be a great solution I guess… I would even pay for it I guess because if I could choose for:
Waiting another month and still get no reply’s like Tristan Woudenberg
OR
Just pay someone that gives decent support in let’s say uhmm 1 week would be nice?

I told this MANY MANY times to the Magento Crew but I don’t know what it is why they don’t do anything about it… :(

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 2 of 2